Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pokazuje Steam ID na serwerze tylko Valve_id_lan


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Raen

    Wszechwiedzący

  • Power User

Reputacja: 158
Profesjonalista

  • Postów:536
  • GG:
  • Imię:Paweł
  • Lokalizacja:......
Offline

Napisano 22.06.2012 14:26

Witam.
Zaktualizowałem serwer poprzez dodanie do linii startowej polecenie -autoupdate -beta hlbeta i teraz nie działa mi admin ponieważ nie wyświetla mi steam id na serwerze, na razie zauważyłem to tylko u mnie lecz wątpie aby to tylko mnie to dotyczyło...
Tak więc chciałbym wiedzieć czy istnieje jakiś fix na to?
Z góry dzięki
Ps. Nie piszcie mi żeby dodał sobie admina na nick bo już dodałem -.-
  • +
  • -
  • 0

angel-little.png


#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 22.06.2012 14:50

jest to wina nowych biniarek czy jak to się pisze i jest na to sposób
trzeba wgrać starszą wersją lub zrobić serwer only steam :)
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 Raen

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 158
Profesjonalista

  • Postów:536
  • GG:
  • Imię:Paweł
  • Lokalizacja:......
Offline

Napisano 22.06.2012 15:58

Obie opcje odpadają...
Nie ma jakiegoś skutecznego i innego sposobu który by pomógł ?
  • +
  • -
  • 0

angel-little.png


#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 22.06.2012 17:17

jest to wina nowych biniarek

nie tylko
błąd powstaje z najnowszą wersją binarek oraz dproto
wywal dproto albo zmień wersję biniarek na starszą (najlepiej 5006)
  • +
  • -
  • 1

DarkGL to mój autorytet.


#5 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 22.06.2012 18:37

Kawon no to napisałeś dokładnie to co ja :) tylko podałeś jeszcze wersje biniarek jaką wgrać
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#6 Raen

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 158
Profesjonalista

  • Postów:536
  • GG:
  • Imię:Paweł
  • Lokalizacja:......
Offline

Napisano 22.06.2012 21:17

Miałem te binnarki lecz one że tak napiszę "nie są odporne" na różne luki, a te podobno je łatają.
To było powodem dla którego je zaaktualizowałem.
Widzę że będę musiał wrócić do starej wersji... Lecz teraz nasuwa mi się kolejne pytanie, jak odpowiednio zabezpieczyć serwer?
Chodzi mi jakie fixy, łatki itp. wgrać
  • +
  • -
  • 0

angel-little.png


#7 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 22.06.2012 21:23

Tak są, tutaj - http://amxx.pl/topic...-rebuy-bug-fix/
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#8 Raen

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 158
Profesjonalista

  • Postów:536
  • GG:
  • Imię:Paweł
  • Lokalizacja:......
Offline

Napisano 22.06.2012 21:28

Tylko tyle? żadnego HLShield itp. ?
  • +
  • -
  • 0

angel-little.png


#9 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 23.06.2012 05:01

http://amxx.pl/topic...rrorow-w-logach
  • +
  • -
  • 1

DarkGL to mój autorytet.


#10 Raen

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 158
Profesjonalista

  • Postów:536
  • GG:
  • Imię:Paweł
  • Lokalizacja:......
Offline

Napisano 23.06.2012 09:26

po usunięciu - hlbeta i zostawieniu samego - autoupdate mam binnarki 5447, na nich pokazuje mi steam id. Lecz mam kolejne pytanie czy warto jest zostawić czy może zmienić na 5006 ?
  • +
  • -
  • 0

angel-little.png


#11 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 23.06.2012 09:41

możesz zostawić 5447
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych