Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ciągłe errory w logach


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 finez

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Marcin
  • Lokalizacja:Warszawa
Offline

Napisano 19.06.2012 11:16

Witam, od kilku dni mam ciągłe errory w logach, logi:

L 06/19/2012 - 05:17:37: Start of error session.
L 06/19/2012 - 05:17:37: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 05:17:37: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 05:17:37: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 05:17:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 05:17:39: Start of error session.
L 06/19/2012 - 05:17:39: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 05:17:39: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 05:17:39: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 05:17:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 05:52:44: Start of error session.
L 06/19/2012 - 05:52:44: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 05:52:44: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 05:52:44: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 05:52:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 06:27:48: Start of error session.
L 06/19/2012 - 06:27:48: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 06:27:48: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 06:27:48: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 06:27:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 07:02:52: Start of error session.
L 06/19/2012 - 07:02:52: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 07:02:52: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 07:02:52: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 07:02:52: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 07:35:50: Start of error session.
L 06/19/2012 - 07:35:50: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 07:35:50: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 07:35:50: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 07:35:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 08:11:02: Start of error session.
L 06/19/2012 - 08:11:02: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 08:11:02: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 08:11:02: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 08:11:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 08:46:17: Start of error session.
L 06/19/2012 - 08:46:17: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 08:46:17: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 08:46:17: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 08:46:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 09:36:32: Start of error session.
L 06/19/2012 - 09:36:32: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 09:36:32: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 09:36:32: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 09:36:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 10:05:51: Start of error session.
L 06/19/2012 - 10:05:51: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 10:05:51: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 10:05:51: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 10:05:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/19/2012 - 10:05:53: Start of error session.
L 06/19/2012 - 10:05:53: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120619.log")
L 06/19/2012 - 10:05:53: Function is not present (function "Read_LoadingGame") (plugin "adminchat.amxx")
L 06/19/2012 - 10:05:53: [AMXX] Run time error 10 (plugin "adminchat.amxx") (native "set_task") - debug not enabled!
L 06/19/2012 - 10:05:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Proszę o pomoc, nęka mnie to, już raz serwer się wyłączył.
  • +
  • -
  • 0

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 19.06.2012 12:04

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

AMX Mod X > Problemy z pluginami
  • +
  • -
  • 0

#3 prostakiloveyou

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:97
  • Lokalizacja:stejk
Offline

Napisano 01.07.2012 19:35

wgraj od nowa plik adminchat.amxx z jakies paczki na necie
  • +
  • -
  • 0

#4 HanS'ik

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Daleko
Offline

Napisano 01.07.2012 20:18

zacznij od dopisania debug w plugin.ini do tego pluginu
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych