Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Surf_ski_2


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 diego411

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 21.03.2009 10:27

Witam. Robię serwer z mapą surf_ski_2.
Dodałem to server.cfg
sv_stepsize "1000"
sv_airaccelerate "1000"
sv_airmove "1"

Surfuje się normalnie lecz nie można dalej wyjśĆ z klatki. Powinno się podejśĆ pod ścianie i normalnie wejśĆ a tu nic.
Ale gdy włączyłem mape de_dust2 to mogłem wchodziĆ na skrzynki itp.

O co chodzi?
  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 21.03.2009 13:01

hmm, albo nie umiesz chodzić, albo próbujesz skakać na ściany zamiast po prostu iść
  • +
  • -
  • 0

#3 diego411

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 21.03.2009 13:10

Lol?
1. Jak można nie umieĆ chodziĆ?
2. Nie skacze tylko po prostu wchodzę w tą ścianę ale nie przenosi mnie na górę.
  • +
  • -
  • 0

#4 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 21.03.2009 14:27

musi działać, skoro na dd działa...
  • +
  • -
  • 0

#5 diego411

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 21.03.2009 15:25

może wiem jak to zrobiĆ,
mam pytanie jak zrobiĆ żeby pierwsza mapa była surf_ski_2 a nie de_dust2?
  • +
  • -
  • 0

#6 PROgracz

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 21.03.2009 16:08

w komendzie startowej zamiast de_dust2 to surf_ski_2 i to wszystko
  • +
  • -
  • 0

#7 diego411

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 21.03.2009 16:38

Dobra udało się :)

[ Dodano: 21-03-2009, 21:58 ]
A jak zrobiĆ żeby mapa się nie zmieniała i była cały czas taka sama, bez żadnych restartów?
  • +
  • -
  • 0

#8 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 21.03.2009 23:47

A jak zrobiĆ żeby mapa się nie zmieniała i była cały czas taka sama, bez żadnych restartów?

Wejdź w serwer.cfg i edytuj: mp_timelimit 20 ... Czas podajesz w minutach, podałem przykład 20 min.

#9 diego411

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 22.03.2009 11:33

Ale chodzi mi o jakiś inny sposób.
  • +
  • -
  • 0

#10 PROgracz

    Profesjonalista

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:198
  • GG:
  • Lokalizacja:Grodków
Offline

Napisano 22.03.2009 14:27

z addons/amxmodx/config i w maps.ini zostaw samą mape surf_ski 2

i tak samo zostaw w mapcycle.txt samą mapę i będzie ona cały czas ;]
  • +
  • -
  • 0

#11 diego411

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:stalowa wola
Offline

Napisano 23.03.2009 20:09

Ok można zamknąĆ.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych