Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z xredirect


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 20.03.2009 17:24

Mam problem z pluginem xredirect. Wszystko pięknie, ładnie działa. Tylko wyskakuje jeden błąd. Po wpisaniu /server wyświetla się lista serwerów, ale wszystkie są (Down), czyli tj. by były wyłączone. Mam pewność, że są one włączone, oraz, że wszystkie są Steam.

[ Dodano: 21-03-2009, 09:57 ]
Pomoże ktoś?
  • +
  • -
  • 0

#2 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 23.03.2009 10:08

redirect_check_method 2

jeśli masz ns i nie zadziała - ustaw na 0
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 23.03.2009 16:22

Mam serwery Steam, napisałem w pierwszym poście.

[ Dodano: 23-03-2009, 16:24 ]

redirect_check_method 2


Tak mam właśnie ustawione.
  • +
  • -
  • 0

#4 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 23.03.2009 16:34

Może tak jest, jak grasz na NS :P
Albo tylko jakiś taki bug jest.

#5 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 23.03.2009 16:58

pokaż zawartość serverlist.ini
  • +
  • -
  • 0

#6 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 23.03.2009 17:06

naXe, serwer jest tylko Steam i ja gram też na Steam. Inni gracze mają to samo.

DB, serverlist.ini
[HashJama [4FuN]]
address=193.33.176.188
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual 
nodisplay=0
adminslots=1 

[HashJama [TP]]
address=193.33.176.148
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual 
nodisplay=0
adminslots=1 

[HashJama [DM]]
address=193.33.176.53
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual 
nodisplay=0
adminslots=1

  • +
  • -
  • 0

#7 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 23.03.2009 18:29

tak powinno wygladac serverlist.ini dla servera 4fun
[HashJama [4FuN]]
address=193.33.176.188
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual
nodisplay=0
adminslots=1

[HashJama [TP]]
address=193.33.176.148
port=27015


[HashJama [DM]]
address=193.33.176.53
port=27015
]
Tak dla TP
[HashJama [TP]
address=193.33.176.148
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual
nodisplay=0
adminslots=1

[HashJama [4FuN]]
address=193.33.176.188
port=27015

[HashJama [DM]]
address=193.33.176.53
port=27015

a tak dla Dm

[HashJama [DM]]
address=193.33.176.53
port=27015
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual
nodisplay=0
adminslots=1

[HashJama [TP]]
address=193.33.176.148
port=27015

[HashJama [4FuN]]
address=193.33.176.188
port=27015

  • +
  • -
  • 0

#8 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 23.03.2009 21:59

Saper, dalej nie działa.
  • +
  • -
  • 0

#9 DB

    Wszechwidzący

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:230
Offline

Napisano 23.03.2009 22:19

A zobacz tak (dla wszystkich serwerów wrzuć ten sam serverlist) - ja mam tak u siebie i działa. Pamiętaj że lista musi zawierać serwer na którym jest wczytywana)

[HashJama [4FuN]] 
address=193.33.176.188 
port=27015 

[HashJama [TP]] 
address=193.33.176.148 
port=27015

[HashJama [DM]] 
address=193.33.176.53 
port=27015

cvary:

redirect_active 1
redirect_auto 2
redirect_manual 1
redirect_follow 1
redirect_check_method 2
redirect_announce 120
redirect_announce_mode 2
redirect_adminslots 1
redirect_retry 1


Masz tu w załączniku wersje pluginu który mam u siebie

Załączone pliki


  • +
  • -
  • 0

#10 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 24.03.2009 14:13

DB, działa. Wgrałem ten plugin, co podałeś i już można przechodzić pomiędzy serwerami. Dzięki.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych