Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wymuszanie Interpu


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 PaczekRozy

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 20.03.2009 13:20

Witam, mam ciezki orzech do zgryzienia...

Zainstalowalem ten plugin

http://amxx.pl/viewtopic.php?t=1023 - wymusza on interp 0.01 i cl_updaterate 100 (tak go przerobilem)

zeby sprawdzic czy dziala poprawnie zainstalowalem

http://amxx.pl/viewtopic.php?t=9989 - Straznika interpu


Generalnie wszystko dziala poprawnie... - wymuszacz dziala i Straznik sie nie ujawnia, bo nie musi.
Ale...

Czasami znajda sie tacy, dzięki ktorym Straznik ma co robic... czyli wyswietla sie info o zlym interpie. Zazwyczaj "0.1".

Skad to sie bierze? Albo inaczej... Jak oni to robią?

Przypomne ze wymuszacz nie dziala + proba wpisania w konsoli ex_interp 0.01 i cl_updaterate 100 tez nie pomaga.

i ostatnie pytanie... Jest mozliwosc wylaczenia zdalnych komend z servera? Czy wymuszacz(albo amx_record, pluginy do ssow) moze nie dzialac u klienta?

Pozdrawiam PR
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych