Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] FF nie chce się wyłączyć


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Mrozny

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:77
  • Imię:Michal
  • Lokalizacja:Daleko
Offline

Napisano 01.06.2012 19:21

Witam posiadam następujący problem. Friendly Fire nie chce się wyłączyć mimo wpisywania w configu mp_friendlyfire 0, czy poprzez rcona. Nic nie działa. Zna ktoś rozwiązanie tego problemu? Bo ciagle musze recznie wylaczac. Jeśli będą potrzebne jakieś cfg to dodam.
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#2 Szlendii

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:89
  • Imię:Mateusz
  • Lokalizacja:Sławno
Offline

Napisano 01.06.2012 19:34

W FTP serwera znajdź plik server.cfg tam będziesz miał to mp_friendlyfire które wystarczy zmienić na 0 :)
  • +
  • -
  • 0

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 02.06.2012 01:14

1. Sprawdź, czy nie masz mp_friendlyfire w amxx.cfg wpisanego na 1.
2. Spróbuj dopisać do server.cfg linijkę
mapchangecfgfile server.cfg

3. Podaj treść server.cfg, amxx.cfg i plugins.ini

#4 Mrozny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:77
  • Imię:Michal
  • Lokalizacja:Daleko
Offline

Napisano 02.06.2012 05:52

1. w amxx w ogóle nie mialem mp_friendly
2. w server cfg jest już ta linijka: (podkreslilem w spoilerze)

server.cfg:

Spoiler


plugins.ini:
Spoiler


amx.cfg:(po dodaniu linjki mp_friendlyfire 0
Spoiler


Nic to nie dało:/ dalej ff jest on
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#5 ImSpY

    Zaawansowany

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:97
  • Lokalizacja:localhost
Offline

Napisano 02.06.2012 09:47

Czy w konfiguracji DM nie masz czasami ustawionego trybu FFA?

"Witamy na najlepszym w Polsce DM + BF2 kazdy na kazdego !" "000255100"

No jak każdy na każdego to musisz ranić też innych ze swojego teamu.
  • +
  • -
  • 0

#6 Mrozny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:77
  • Imię:Michal
  • Lokalizacja:Daleko
Offline

Napisano 02.06.2012 10:03

bf2_ffa 0 //(1|0) - Wlacz/wyłącz atakowanie druzyny dla zdobycia fragow i uzycia odznak (Standardowo 0 - Wylaczone


Mam wyłączone. Ja nie chcę właśnie ranić teamu tylko normalnie ma być CT na TT a nie każdy na każdego. I dlatego proboje wylaczyc ff
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#7 ImSpY

    Zaawansowany

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:97
  • Lokalizacja:localhost
Offline

Napisano 02.06.2012 10:14

BF2 to ranking :) Pytałem o DM :)

csdm.cfg:

[ffa] ;Set whether free for all mode is enabled by default
enabled = 0

Użytkownik ImSpY edytował ten post 02.06.2012 10:14

  • +
  • -
  • 1

#8 Mrozny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:77
  • Imię:Michal
  • Lokalizacja:Daleko
Offline

Napisano 02.06.2012 10:42

@Edit. Dzięki zmieniłem z 1 na 0 i pomogło

Temat do zamknięcia.

Użytkownik Mrozny edytował ten post 02.06.2012 10:46

  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#9 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 02.06.2012 21:04

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych