Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z war3 !


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 barz

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Gdańsk
Offline

Napisano 19.03.2009 15:20

Mam problem z war3t. Wgrałem wszytsko dobrze, ale jak wchodzę na serwer, to zamiast nazwy rasy są jakieś napsy typu: "RACE_1" i coś tam dalej. Logi:

'Run time error 10 (plugin "war3ft.amxx") (native "query_client_cvar") - debug not enabled!'
L 03/18/2009 - 21:58:31: [war3ft.amxx] [ERROR] 'Client CVAR querying is not enabled - check MM version!' '10' '0' 'Run time error 10 (plugin "war3ft.amxx") (native "query_client_cvar") - debug not enabled!'
L 03/18/2009 - 21:58:36: [war3ft.amxx] [ERROR] 'Client CVAR querying is not enabled - check MM version!' '10' '0' 'Run time error 10 (plugin "war3ft.amxx") (native "query_client_cvar") - debug not enabled!'
L 03/18/2009 - 21:58:40: [war3ft.amxx] [ERROR] 'Client CVAR querying is not enabled - check MM version!' '10' '0' 'Run time error 10 (plugin "war3ft.amxx") (native "query_client_cvar") - debug not enabled!'
L 03/18/2009 - 21:58:45: [war3ft.amxx] [ERROR] 'Client CVAR querying is not enabled - check MM version!' '10' '0' 'Run time error 10 (plugin "war3ft.amxx") (native "query_client_cvar") - debug not enabled!'
L 03/18/2009 - 21:58:49: [war3ft.amxx] [ERROR] 'Client CVAR querying is not enabled - check MM version!


Proszę o pomoc.
  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.03.2009 16:15

Zapomniałeś o pliku tekstowym do amxmodx/data/lang/
+

wc3_query_client 0


  • +
  • -
  • 0

#3 barz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Gdańsk
Offline

Napisano 19.03.2009 16:46

Zapomniałeś o pliku tekstowym do amxmodx/data/lang/
+

wc3_query_client 0


Dzięki, a gdzie wkleić to wc3_query_client 0 ?
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 19.03.2009 16:58

Dzięki, a gdzie wkleić to wc3_query_client 0 ?


zamień bo masz wc3_query_client 1

config/war3ft/war3ft.cfg
  • +
  • -
  • 0

#5 barz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Gdańsk
Offline

Napisano 19.03.2009 17:10

Dobra, teraz wszytsko działa, ale eksp się nie zapisuję :/. Co z tym zrobić ?
  • +
  • -
  • 0

#6 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.03.2009 17:20

masz dostęp do jakiejś bazy MySQL? Host, użytkownik i jego hasło+ nazwa bazy danych? Jeśli tak to w tym samym .cfg masz je uzupełnić. Jeśli nie to najpierw sobie skombinuj xP
  • +
  • -
  • 0

#7 barz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Gdańsk
Offline

Napisano 19.03.2009 17:36

Dzięki, temat do zamknięcia.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych