Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zmiana mapy


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 bl00keRs

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:149
Offline

Napisano 18.03.2009 23:19

Zainstalowalem sobie amxa na lokalu, zeby zrobic plugin info zone, no i dobra robie sobie robie, traina zrobilem to teraz inna mapa i pora na nuke przyszla, zrobilem 90% roboty i nagle pach sie cs wylaczyl (cale szczescie zapisane mialem all) ale nie o to chodzi, teraz wlaczam cs'a chce wbic na nuke, zaladuje sie do polowy i lipa wychodzi do menu glownego z takim infem w konsoli:

] amx_map de_nuke
L 03/18/2009 - 23:16:50: [admincmd.amxx] Cmd: "bl00keRs<1><>" changelevel "de_nuke"
L 03/18/2009 - 23:16:54: -------- Mapchange to de_nuke --------
[AMXX] Loaded 1 admin from file
Host_Error: backwards mins/maxs
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00


Ocb?
  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 19.03.2009 08:55

Kto Ci hostuje serwer ?
  • +
  • -
  • 0

#3 bl00keRs

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:149
Offline

Napisano 19.03.2009 09:27

Zainstalowalem sobie amxa na lokalu


Chcialbym dodac, ze to tylko iwylacznie na de_nuke sie dzieje :o
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.03.2009 09:33

zeby zrobic plugin info zone

wyłącz ten plugin i sprawdź.
  • +
  • -
  • 0

#5 bl00keRs

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:149
Offline

Napisano 19.03.2009 16:10

No nic ... Poza tym na de_nuke zrobilem w 90% i nagle sie wylaczylo i jak mape laduje to do polowy dojdzie i kicha i do menu glownego powraca, tylko na de_nuke, inne mapy chodza perfekt...

EDIT: Jednak po wykasowaniu pliku z strefami na de_nuke wszystko chodzi ale co mogloby byc problemem ?!
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 19.03.2009 17:18

Host_Error: backwards mins/maxs

jakaś wartość minimalna współrzędnej była większa od maksymalnej. musiałeś źle dodać strefę (albo plugin źle ją dodał).
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych