Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Słabe FPS'y - Radeon 9600 PRO

słabe fps radeon 9600 pro

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Kysu17HG

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • GG:
  • Lokalizacja:Tarnów
Offline

Napisano 28.05.2012 18:43

Witam. Otóż od pewnego czasu zamieszkuje u wujka i jest tu, że tak powiem troche wooden PC. Pentek 4 1GB RAM i była karta nVidia GeForce FX5200 128MB. FPS'y były niezłe jak na taką kartę czyli nawet prawie do 400 na developerze. Teraz znalazłem inną kartę lepszą bo jest nią ATI Radeon 9600 PRO 256MB. Wszędzie sprawuje się ona znacznie lepiej ale w cs'ie właśnie nie... Wchodzę do siebie na serwer i mam po 50FPS... czasem spada nawet do 30. 100FPS nie całe jest rzadkością i mam je tylko wtedy gdy jestem np gdzieś w pomieszczeniu gdzie nie ma dużo detali itd. Bardzo bym prosił o pomoc jak by można było coś z tym zaradzić. Od razu mówię, że synchronizację wyłączyłem anty analising też itd bo to robię zawsze w kartach. Pozdrawiam i z góry dzięki za pomoc.
Serdecznie zapraszam: 31.186.83.60:27446

Oraz na forum: http://cs-mordownia.pl/

Dołączona grafika

#2 Hamfrej

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Polska / Anglia
Offline

Napisano 03.06.2012 21:53

Okej Intel Pentium 4 ale dokładna seria ? Mało masz ramu ale do 250 FPS tyle powonno starczyć. Karta graf. trochę słaba. Radze ci zmień kompa na:

Amd Phenom II x4 965 BE (3,4ghz)
Radeon HD 6770
4gb ram
Gigabyte M68MT-s2
Zestaw stosunkowo tani ale 500 fps wyciagniesz.
  • +
  • -
  • 0

#3 Clyr0?

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:73
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Polska
Offline

Napisano 26.06.2012 09:09

Zapraszam tutaj może coś pomoże : http://cs-mentos.pl/...b7ab615844#7896
  • +
  • -
  • 0
Zajmuje się grafiką komputerową wykonuje zlecenia oczywiście odpłatnie.

Dołączona grafika

Zapraszam do mojej sieci Cs-Mentos.pl | Skill | Klimat | Zabawa | :]





Również z jednym lub większą ilością słów kluczowych: słabe, fps, radeon, 9600, pro

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych