Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z lączeniem sie na serwer


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 18.03.2009 10:38

"Więc mam taki problem zawsze gdy wchodzę na serwer to niby się coś ściąga i później reconnectuje, tak samo jest przy zmianie mapy. "

Taki mi jeden gracz napisał ja mam podobnie

Wiecie co może byc nie tak z serwerem ?? czego brakuje itd?
  • +
  • -
  • 0

#2 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.03.2009 10:40

Jakiś plugin gryzie się z innym, miałem to na swoim serwerze.
Zrobiłem reinstalla amx'a wgrywałem pojedyńczo pluginy i testowałem serwer.
  • +
  • -
  • 0

#3 DK

    Wszechobecny

  • Autor tematu
  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 18.03.2009 11:23

A moze to byc wina fast dl ?? bo jak wyłaczylem fast dl to dziala dobrze a jak włącze spowrotem to nie . czyli moze na fast dl brakowac plikow ??
  • +
  • -
  • 0

#4 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 18.03.2009 11:39

Możliwe, usuń wszystkie pliki z FD i wgraj na nowo całe katalogi z serwera: maps,sound,sprites,gfx, i wgraj je na FD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych