Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

System monet + logiprosze o pomoc : )

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Alfaa

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Daleko : )
Offline

Napisano 25.05.2012 21:36

Witam ,otóz zawsze gdy zresetuje serwer na mapę dd2 to od razu wyskakują mi błędy zwiąrzane z systemem monet który mam wgrany na serwer i można powiedzieć że cvary w amxx.cfg się mieszają i nie działają tak jak powinny


Logi

L 05/25/2012 - 22:22:44: Invalid CVAR pointer
L 05/25/2012 - 22:22:44: [AMXX] Displaying debug trace (plugin "systemmonet.amxx")
L 05/25/2012 - 22:22:44: [AMXX] Run time error 10: native error (native "get_pcvar_num")
L 05/25/2012 - 22:22:44: [AMXX] [0] systemmonet_552466.sma::client_authorized (line 120)

Załączone pliki


  • +
  • -
  • 0

#2 Alfaa

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:30
  • Lokalizacja:Daleko : )
Offline

Napisano 27.05.2012 10:12

refresh
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych