Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak banów na banliście


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 nd022

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:40
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 22.05.2012 22:49

Witam.
Zakładam kolejny temat co w poprzednim moderator się doczepił i zamknął temat gdyż stwierdził że był źle zatutułowany:) Mimo że ktoś próbował pomóc.
Więc piszę ponownie z nowym tytułem:)

Pojawił mi się problem z banami. Gdy daję komuś bana, ten zostaje wywalony, ale za chwilę wraca. I na banliście nie ma śladu o tym banie.
Odkryłem że zaczeło się to kilka dni temu, wgrałem nową wersję pluginów.
W logach jest powtarzający się błąd:

L 05/22/2012 - 00:05:33: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 05/22/2012 - 00:05:33: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 05/22/2012 - 00:05:33: [AMXX] Run time error 10: native error (native "set_task")
L 05/22/2012 - 00:05:33: [AMXX]    [0] amxbans_main_566816.sma::client_authorized (line 289)
L 05/22/2012 - 00:12:30: Start of error session.
L 05/22/2012 - 00:12:30: Info (map "cs_max") (file "addons/amxmodx/logs/error_20120522.log")
L 05/22/2012 - 00:12:30: Function is not present (function "check_player") (plugin "amxbans_main.amxx")
L 05/22/2012 - 00:12:30: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 05/22/2012 - 00:12:30: [AMXX] Run time error 10: native error (native "set_task")
L 05/22/2012 - 00:12:30: [AMXX]    [0] amxbans_main_566816.sma::client_authorized (line 289)
L 05/22/2012 - 00:34:12: Start of error session.
L 05/22/2012 - 00:34:12: Info (map "de_prodigy") (file "addons/amxmodx/logs/error_20120522.log")


Poza tym jak chcę przeładować adminów, to także wyskakuje mi błąd:

L 05/22/2012 - 23:05:22: [META] (debug:5) called: meta_command_handler; arg0=amx_reloadadmins args='(null)'

Dodam że mam wgrany amx na serwer 1.6.1 a na stronie mam 1.5.1.


Co może być powodem tego problemu?
Proszę o pomoc.
Pozdrawiam.
  • +
  • -
  • 0

s_6769-baner45.png

s_5650-baner45.png


#2 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 24.05.2012 01:24

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
Mody > AMXBans > Problemy
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#3 dziobax

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:145
  • GG:
  • Imię:Przemek
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 10.07.2012 22:34

Dołączam się co do pytania z problemem co napisał user wyzej
L 05/22/2012 - 23:05:22: [META] (debug:5) called: meta_command_handler; arg0=amx_reloadadmins args='(null)'

  • +
  • -
  • 0

b_350_20_000000_133807_FFFFFF_000000.png

188.165.19.26:27716
b_350_20_FFAD41_E98100_000000_591F11.png

213.189.52.228:27416

b_350_20_AE2424_FFFFFF_100B99_000000.png

5.196.210.218:10094


#4 Split

    Programista

  • Power User

Reputacja: 105
Zaawansowany

  • Postów:449
  • GG:
  • Imię:Szymon
  • Lokalizacja:Głuchołazy
Offline

Napisano 10.07.2012 22:38

podaj twoje sma amxbans_main bo te bledy wskazuja na amxbans main na pewno bo sa w logach linie itd
  • +
  • -
  • 0

LoL, 500 postów ;D


#5 dziobax

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:145
  • GG:
  • Imię:Przemek
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 10.07.2012 23:29

to nie od tego ;) dodalem kolejny serwer do amxbans i takie coś nigdy takeigo fajansa(buga) nie mialem
  • +
  • -
  • 0

b_350_20_000000_133807_FFFFFF_000000.png

188.165.19.26:27716
b_350_20_FFAD41_E98100_000000_591F11.png

213.189.52.228:27416

b_350_20_AE2424_FFFFFF_100B99_000000.png

5.196.210.218:10094





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych