Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak modułu xstats


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Snajper

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:44
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 16.03.2009 18:06

Oto log:

L 03/16/2009 - 17:59:42: Log file started (file "cstrike/addons/amxmodx/configs/war3ft/wc3_error.log") (game "cstrike") (amx "1.8.1.3746")
L 03/16/2009 - 17:59:42: Please enable the 'xstats' module in your modules.ini file


Nie mam takiej możliwości nawet w modules.ini, a tego modułu nie ma w katalogu modules.
Skąd mogę dorwać ten moduł xstats ?
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 16.03.2009 18:18

Włącz moduł csx, albo zainstaluj amx 1.8.1 moduły same się będą odblokowywały xD
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Snajper

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:44
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 16.03.2009 18:21

Mam Amx 1.8.1 i rozumiem, że w katalogu modules, musi być plik csx_amxx_i386.so ?
Bo jeśli tak, to go nie mam, oraz w pliku modules.ini nie mam nawet zaśrednikowanego takiego wpisu.


edit 1. Ok, poradziłem sobie w taki sposób, że skopiowałem ten plik csx_amxx_i386.so z jednego z moich serwerów, dodałem wpis csx do pliku modules.ini i War3 się pięknie uruchomił. Dzięki ! :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych