Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nie widzę co piszę po śmierci


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Czyzu

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Kuba
  • Lokalizacja:Skaryszew
Offline

Napisano 14.05.2012 14:52

Witam.Mam pewien problem.Na moim serwerze po śmierci gdy coś napiszę na admin say to wszystko ładnie widzę.Gdy napiszę coś drugi raz itd to wszyscy widzą oprócz mnie i mnie słyszą a ja nie słyszę żywych.Proszę o pomoc.Problem występuje tylko po śmierci.

P.S. Żywi mnie słyszą.

Użytkownik Czyzu edytował ten post 14.05.2012 14:52

  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 14.05.2012 22:45

Podaj plugins.ini, nikt nie jest magikiem i nie przewidzi tego, co Ty masz na tym serwerze, no chyba, że ktoś zna dokładnie jaki plugin wywołuje takie objawy ;)
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 Oporowiec

    Wszechobecny

  • Zbanowany

Reputacja: 119
Zaawansowany

  • Postów:441
  • GG:
  • Imię:Maciej
  • Lokalizacja:Małopolska
Offline

Napisano 14.05.2012 22:47

raczej to nie wina pluginu..
masz tak na innych serwerach?

Aktualny projekt: Dokumentacja Offline || [ 10% ]


#4 Czyzu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Kuba
  • Lokalizacja:Skaryszew
Offline

Napisano 15.05.2012 18:24

Nie,mam tylko tak na swoim serwerze.Problem występuje tylko po śmierci.
  • +
  • -
  • 0

#5 Oporowiec

    Wszechobecny

  • Zbanowany

Reputacja: 119
Zaawansowany

  • Postów:441
  • GG:
  • Imię:Maciej
  • Lokalizacja:Małopolska
Offline

Napisano 15.05.2012 18:36

staraj sie nie umierac :D

mi to sie wydaje ze to nie jest wina pluginu poniewaz wtedy by tak mial kazdy gracz .. jezeli masz to tylko Ty onie wiem co jest nie tak

Aktualny projekt: Dokumentacja Offline || [ 10% ]


#6 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 16.05.2012 13:22

Obstawiam, że stawiasz serwer przez swojego CSa (poprzez new game) i masz jakiś plugin, który miesza w voice i chacie, bo myśli, że jesteś serwerem, a nie graczem (a jesteś tym i tym na raz), albo coś nie tak zarówno w Twojej konfiguracji jak i na serwerze (skoro na innych serwerach masz normalnie). Podaj plugins.ini, ostatnie logi i errror logi z amx oraz z cstrike i config.cfg + userconfig.cfg ze swojego CSa.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#7 Czyzu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Kuba
  • Lokalizacja:Skaryszew
Offline

Napisano 17.05.2012 14:12

Nie,serwer mam wykupiony. :)
To Wam chyba może coś podpowie---->załącznik.

Załączone pliki


Użytkownik Czyzu edytował ten post 17.05.2012 14:14

  • +
  • -
  • 0

#8 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 17.05.2012 22:55

wyłącz na chwilę plugin amx_gag, może on powoduje ten błąd (ktoś dał Ci gaga, ale kłóci się to z immunitetem, czy coś...)
  • +
  • -
  • 1
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#9 Czyzu

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:37
  • Imię:Kuba
  • Lokalizacja:Skaryszew
Offline

Napisano 24.05.2012 19:38

Dzięki za pomoc.Oczywiście + leci.


//Proszę o zamknięcie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych