Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Easy End Roundsound nie działa!Nie działa mi Easy End Roundsound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 PROsiaczek

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Wrocław
Offline

Napisano 12.05.2012 23:33

Pobrałem plugin Easy End Roundsound zainstalowałem (wgrałem sma amxx dopisałem carvy popisałem do plugins.ini dodałem katalogi wgrałem muzyczki) i nie działa. Ale jak wpisuję /playlist albo /roundsound to działa wyskakuje mi okno z play lista itp. Po wygranej rundzie nie leci muzyka. Tak już próbowałem usuwać i pobierać muzyczkę(Muzyczka pobiera się normalnie tylko nie leci). Czy ktoś tak może miał i jest mi w stanie pomóc?

#2 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 13.05.2012 10:34

Jesli sie pobiera a nie leci to pewnie masz zla czestotliwosc muzyki.
Może to Ci pomoże --> http://amxx.pl/topic...sy-round-sound/
  • +
  • -
  • 1
Dołączona grafika

#3 PROsiaczek

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Wrocław
Offline

Napisano 13.05.2012 11:04

Już to zrobiłem i nadal nie działa.

I powinno wyskakiwać w hudzie że leci teraz taki utwór i jego tytuł i tego też nie ma.

Użytkownik PROsiaczek edytował ten post 13.05.2012 11:05


#4 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 13.05.2012 12:16

Moja propozycja zmin plugin :P osobiscie tez go nie polecam, duzo ludzi ma z nim problemy, ja tez je mialem. zmienilem na inny (mniej rozbudowany) ale za to bez rzadnych problemow wszystko dziala
  • +
  • -
  • 1
Dołączona grafika

#5 PROsiaczek

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Wrocław
Offline

Napisano 13.05.2012 14:19

Ale na jaki jak tylko ten znam.

Naprawiłem problem w połowie ponieważ sprawdziłem logi i Wszystkie piosenki CT się ładują jak trzeba tylko piosenki TT nie działają. Ale najlepsze w tym wszystkim jest to na że jeden jedyny raz WSZYSTKIE piosenki się załadowały czyli na 1 mapie działał jak trzeba. Poleć mi jakiś inny roundsound taki co działa.

I ten roundsound zepsuł mi c4timera bo nie pokazuje ile czasu zostało a pokazywał jego też prze reinstalowałem i nadal tak jest.
I to podobno EASY roundsound.

Użytkownik PROsiaczek edytował ten post 13.05.2012 14:21


#6 PROsiaczek

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Wrocław
Offline

Napisano 14.05.2012 17:42

Już nie ważne mam inny plugin. Alternative End Roundsound chyba tak się to pisało?
I on działa i temat do zamknięcia. Dzięki za pomoc.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych