Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z kompilacja


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 MateuS

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:50
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 09.05.2012 17:30

Witam własnie skonczylem dodawac nowe bronie do surfxpmod , gdy komplikuje error tego typu :

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

surfxpmod.sma(337) : warning 217: loose indentation
surfxpmod.sma(340) : warning 225: unreachable code
surfxpmod.sma(340) : warning 217: loose indentation
surfxpmod.sma(340) : error 029: invalid expression, assumed zero
surfxpmod.sma(340) : error 017: undefined symbol "fwHamTakeDamage"
surfxpmod.sma(340) : error 017: undefined symbol "inflictor"
surfxpmod.sma(340) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.



Dodaje .sma moda :] Licze na fast help :)

pomoze ktos ?

...

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
IP 188.165.22.36:27045

#2 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 09.05.2012 17:43

Proszę. Były na końcu źle klamry postawione :)

Załączone pliki


Nie mam pomysłu na sygnę :<

#3 MateuS

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:50
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 10.05.2012 21:27

+'ik .
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
IP 188.165.22.36:27045

#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1229
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 11.05.2012 15:44

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych