Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Round Sound : (


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Krizz000

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:6
  • GG:
Offline

Napisano 14.03.2009 13:29

Mam problem z round sounds.


Moj plugin wyglada tak :

#include <amxmodx>

public plugin_init()
{
register_plugin("krizz_sounds","1.0","PaintLancer")
register_event("SendAudio", "t_win", "a", "2&%!MRAD_terwin")
register_event("SendAudio", "ct_win", "a", "2&%!MRAD_ctwin")
}

public t_win()
{
new rand = random_num(0,2)

client_cmd(0,"mp3 stop")

switch(rand)
{
case 0: client_cmd(0,"mp3 loop misc/twin1")
case 1: client_cmd(0,"mp3 loop misc/twin2")
case 2: client_cmd(0,"mp3 loop misc/twin3")
}

return PLUGIN_HANDLED
}

public ct_win()
{
new rand = random_num(0,2)

client_cmd(0,"mp3 stop")

switch(rand)
{
case 0: client_cmd(0,"mp3 loop misc/ctwin1")
case 1: client_cmd(0,"mp3 loop misc/ctwin2")
case 2: client_cmd(0,"mp3 loop misc/ctwin3")
}

return PLUGIN_HANDLED
}

public plugin_precache()
{
precache_sound("misc/twin1.mp3")
precache_sound("misc/twin2.mp3")
precache_sound("misc/twin3.mp3")
precache_sound("misc/ctwin1.mp3")
precache_sound("misc/ctwin2.mp3")
precache_sound("misc/ctwin3.mp3")

return PLUGIN_CONTINUE
}



Kumpel wszystko sciagal normlanie ale nie slychac dzwiekow

Pomocy :(
  • +
  • -
  • 0

#2 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 14.03.2009 14:38

spróbuj innego pluginu.
np. Alternative Round Sound jest na forum

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 15.03.2009 00:36

Czyli: http://amxx.pl/viewtopic.php?t=187




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych