Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z Fast DL


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Slumilioner

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 04.05.2012 11:58

Witam, mam taki problem na swoim serwerze z Fast DL, otóż zawsze jak wgram jakąś nową mape to wszystkim pobiera się z FD ale jak już ktoś wchodzi np. na następny dzień na tą mape to pobiera się już bez FD, co jest bardzo dziwne bo mi zawsze pliki pobierają się z FastDL.
O to wycinek z server.cfg:


//////////////////////////////

// Pobieranie Plik w z WWW //

////////////////////////////

sv_downloadurl "http://fd.niceshoot....fd15893/shared"
sv_allowdownload "1"
sv_filetransfercompression "0"



Może brakuje mi jakiegoś cvara który za coś odpowiada?
Pozdrawiam
  • +
  • -
  • 0

Dołączona grafika


#2 CzAcHa

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:61
  • GG:
  • Lokalizacja:Włocławek
Offline

Napisano 04.05.2012 12:11

Aby wszystko poprawnie działało musisz mieć poprawnie ustawione cvary do server.cfg

sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie
sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie
sv_send_logos 1 //pozwalaj na wysylanie logo graczy (sprej na sciane)
sv_send_resources 1 // pozwalaj na dowload listy wymaganych plikow aby grac na mapie, 1 - tak (standard), 0 - nie
sv_downloadurl "http://twojastrona.za.pl/cstrike/"


#3 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 04.05.2012 12:36

Chyba działa, temat do zamknięcia.
  • +
  • -
  • 0

Dołączona grafika


#4 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 04.05.2012 12:53

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
HLDS > Problemy


  • +
  • -
  • 0

#5 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 04.05.2012 12:53

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych