Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

JB Problem z życzeniami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 schab

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:63
  • Imię:Robert
  • Lokalizacja:józefów
Offline

Napisano 04.05.2012 11:09

Używam na swoim serwerze pluginu UJBM_main i chciałbym dodać do menu życzeń kilka pojedynków na bronie, na zasadzie 1 strzał i trzeba przeładować. Jest tutaj taka tablica do której gdy dodam jedno życzenie wszystko działa dobrze ale gdy dodam dwa po wyborze tego drugiego życzenia zabija gracza, nie wiem niestety dlaczego i chciał bym prosić o pomoc w naprawieniu tego

Oto tablica , Pojedynek na M4 to życzenie które ja dodałem
new const _Duel[][_duel] =
{
{ "Deagle", CSW_DEAGLE, "weapon_deagle", "UJBM_MENU_LASTREQ_OPT4", "UJBM_MENU_LASTREQ_SEL4" },
{ "Grenades", CSW_FLASHBANG, "weapon_flashbang", "UJBM_MENU_LASTREQ_OPT5", "UJBM_MENU_LASTREQ_SEL5" }, //rpg!!!
{ "Grenades", CSW_HEGRENADE, "weapon_hegrenade", "UJBM_MENU_LASTREQ_OPT6", "UJBM_MENU_LASTREQ_SEL6" },
{ "m249", CSW_M249, "weapon_m249", "UJBM_MENU_LASTREQ_OPT8", "UJBM_MENU_LASTREQ_SEL8" },
{ "Awp", CSW_AWP, "weapon_awp", "UJBM_MENU_LASTREQ_OPT7", "UJBM_MENU_LASTREQ_SEL7" },
{ "M4A1", CSW_M4A1, "weapon_m4a1", "UJBM_MENU_LASTREQ_OPT9", "UJBM_MENU_LASTREQ_SEL9" },
}


Dodaje całe aktualne sma bo problem wg mnie tkwi gdzieś w dalszej częsci kodu pluginu

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych