Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash serwera przez CodMod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Nestea****Lemon

    Herbata ?!

  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:313
  • GG:
  • Imię:Dawid
  • Lokalizacja:Radzyń Podlaski
Offline

Napisano 01.05.2012 15:12

Serwer na tym silniku chodzil bardzo dobrze , lecz w pewnym momencie pojawil sie CRASH

W konsoli wyglada nastepujaco :


L 05/01/2012 - 16:07:08: Expected 0 parameters, got 2
L 05/01/2012 - 16:07:08: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 05/01/2012 - 16:07:08: [AMXX] Run time error 10: native error (native "ExecuteForward")
L 05/01/2012 - 16:07:08: [AMXX] [0] QTM_CodMod_302191.sma::UstawNowaKlase (line 292)
L 05/01/2012 - 16:07:08: [AMXX] [1] QTM_CodMod_302191.sma::UsunUmiejetnosci (line 461)
L 05/01/2012 - 16:07:08: [AMXX] [2] QTM_CodMod_302191.sma::client_authorized (line 442)
//home//s127753/hlds_run: line 321: 11781 Naruszenie ochrony pamięci $HL_CMD
email debug.log to linux@valvesoftware.com
wto, 1 maj 2012, 16:07:08 CEST: Server restart in 10 seconds




Proszę o pomoc !

Załączone pliki


  • +
  • -
  • 0

cY2lZ.gif

http://nestea-tdm.cba.pl <---- Nestea****Lemon Blog


Aktualnie tworzę moda do Minecrafta ^D^


#2 Best Crew

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:103
  • GG:
  • Lokalizacja:Trn
Offline

Napisano 01.05.2012 15:54

a jak zapisałeś tego coda w plugins.ini ?
  • +
  • -
  • 0

#3 Nestea****Lemon

    Herbata ?!

  • Autor tematu
  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:313
  • GG:
  • Imię:Dawid
  • Lokalizacja:Radzyń Podlaski
Offline

Napisano 01.05.2012 18:14

Napisalem go w plugins-codmod.ini

tak : QTM_CodMod.amxx debug

Próbowałem też normalnie ---> QTM_CodMod.amxx

Robielm tez w plugins.ini na 2 sposoby i nic. Ten blad wyskakuje.
  • +
  • -
  • 0

cY2lZ.gif

http://nestea-tdm.cba.pl <---- Nestea****Lemon Blog


Aktualnie tworzę moda do Minecrafta ^D^


#4 Nestea****Lemon

    Herbata ?!

  • Autor tematu
  • Użytkownik

Reputacja: 81
Zaawansowany

  • Postów:313
  • GG:
  • Imię:Dawid
  • Lokalizacja:Radzyń Podlaski
Offline

Napisano 02.05.2012 05:18

Proszę o pomoc !
  • +
  • -
  • 0

cY2lZ.gif

http://nestea-tdm.cba.pl <---- Nestea****Lemon Blog


Aktualnie tworzę moda do Minecrafta ^D^


#5 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 03.05.2012 23:05

w 292 masz 2 razy fragment ten sam.
w 442 pusta linika
w 461 spróbuj usunąć linike całą zaczynającą sie na set_task

Użytkownik Equilibrium edytował ten post 03.05.2012 23:06

  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych