Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

zamknij oczy + kopnij granat


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Lucios

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Regut
Offline

Napisano 12.03.2009 21:13

Mam na swoim serwerze hlds pluginy zamknij oczy i kopnij granat, Ale one się nie zgrywają. Obydwa są pod jednym klawiszem a jak nacisnę e to działa tylko kopnij granat. Jak wpisuje amx_plugins w konsoli to obydwa są na liście. Czy jeden nie działa przez drugiego? Czy z jednego mam zrezygnować? A może da się coś z tym zrobić? :help:
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 12.03.2009 21:16

Może da się zminić na inny klawisz ale ja tego nie umiem zrobić :)
  • +
  • -
  • 0

#3 Lucios

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Regut
Offline

Napisano 12.03.2009 21:17

No właśnie ale jak?
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.03.2009 21:19

Mam na swoim serwerze hlds pluginy zamknij oczy i kopnij granat, Ale one się nie zgrywają. Obydwa są pod jednym klawiszem a jak nacisnę e to działa tylko kopnij granat. Jak wpisuje amx_plugins w konsoli to obydwa są na liście. Czy jeden nie działa przez drugiego? Czy z jednego mam zrezygnować? A może da się coś z tym zrobić? :help:

Pokaż źródła ( *.sma ), wtedy coś się poradzi.

Pokaż /logs jak masz errory ...

Jeżeli są na jednym bindzie to logiczne się będę gryźć.

#5 Lucios

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Regut
Offline

Napisano 12.03.2009 21:28

Mógłbyś to napisać bardziej zrozumiałym językiem...?
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 12.03.2009 21:31

Logi serwera - http://amxx.pl/viewtopic.php?t=2106
*.sma - wejdź w addons/amxmodx/scripting i daj nam te pluginy np. nazwa.sma

#7 Lucios

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Regut
Offline

Napisano 12.03.2009 21:42

Proszę :)

Odświeżam prośbę o pomoc

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych