Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] problem z wgrywaniem pluginów i z amx-empluginy nie działają

pluginy nie działają problem z instalacją amx-a

  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Trawa

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • Imię:Piotr
  • Lokalizacja:Kielce
Offline

Napisano 27.04.2012 23:13

Mam taki problem, że po reinstalacji serwera zainstalowałem przez panel hostingu amx-a "CS Amxmod X 1.81" oraz "CS Amxmodx +Dproto (Steam/Nosteam)" potem wgrałem plugin nie działał potem nastepnych kilka i żaden nie działał. Więc postanowiłem zainstalować amx-a z komputera, wszystko było niby dobrze ale na końcu wyskoczyło na czerowno coś takiego:

[06:08] Uploading file: addons\metamod\dlls\metamod.dll Done.
[06:46] Uploading file: addons\metamod\plugins.ini Done.
[06:46] Uploading file: liblist.gam
[06:46] Warning: CHMOD not supported. Failed.
[06:46] Warning: CHMOD not supported.

Cleaning up installation... Done.

Finished installation!


Po zainstalowaniu tego znowu żaden plugin nie działał... Ale amxmodmenu wszytsko dziłało... Co mam zrobić po 2 nie moge wrzucić pliku muzyki ani modelu na serwer bo wyskakuje błąd że przesyłanie nie powiodło się (serwer nie ma limitu transferu plików). Przed Reinstalacją wszytsko działało, a musiałem przeinstalować serwa ponieważ wyłączał się sam amx....

Proszę pomóżcie.... :(
  • +
  • -
  • 0

#2 Dizip

    Pomocny

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:44
  • Lokalizacja:WWA
Offline

Napisano 27.04.2012 23:36

Spróbuj reinstalować przez hosting. A jak nie pomoże to ściagnij sobie ejszcze raz amxa i wgrywaj go na serwer z innego programu od FTp. Mozliwe ze masz jakąs usterkę.

Kiedyś miałem problem z total comanderem ,że przy 99% przysyłania zawieszało się. i przy małych plikach to nie przeszkadzało , ale gdy wgrywałem coś wiekszego ten 1% był decydujący ; ))

Pozdrawiam

#3 Trawa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • Imię:Piotr
  • Lokalizacja:Kielce
Offline

Napisano 28.04.2012 12:06

Zrobiłem reinstal przez hosting, a amx-a nie wgrywałem przez program tylko jak pobrałem AMX Mod X i przy instalacji wybiera się instalację na ftp i podaje się dane, więc nie trzeba żadnego innego programu, a jeśli chodzi o wgrywanie muzyki i modelów na serwer to prze inne programy tez nie mogę... Np w FileZilla wyskakuje taki błąd:

Status: Rozpoczynanie wysyłania F:\Serwer CS\Pluginy\Pluginy\Spadochron (parachute)\cstrike\models\parachute.mdl
Polecenie: PASV
Odpowiedź 227 Entering Passive Mode (178,19,106,138,187,1).
Polecenie: STOR parachute.mdl
Odpowiedź 553 Could not create file.
Błąd: Błąd krytyczny transferu pliku

Już próbowałem na różne sposoby intalować amx-a i ściągałem z różnych źródeł... Szukałem w google ale nic mi nie pomogło... Czy będzie mi ktoś mógł jeszcze pomóż?
  • +
  • -
  • 0

#4 Egbert

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:70
  • GG:
  • Imię:Egbert
  • Lokalizacja:Gdańsk
Offline

Napisano 28.04.2012 13:28

zainstalowałem przez panel hostingu amx-a "CS Amxmod X 1.81" oraz "CS Amxmodx +Dproto (Steam/Nosteam)"

Tak się nie powinno robić!

1. Przeprowadź reinstalację serwera z poziomu panelu kontrolnego hostingu
2. Zainstaluj tylko "CS Amxmodx +Dproto (Steam/Nosteam)"z poziomu panelu kontrolnego hostingu
3. Przeprowadź pełny restart serwera (WYŁĄCZ a następnie WŁĄCZ - NIE RESTART!)
4. Sprzwdź działanie AMXX
5. Odpowiedz jak poszło zamin będziesz instalował pluginy.
  • +
  • -
  • 1

#5 Dizip

    Pomocny

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:44
  • Lokalizacja:WWA
Offline

Napisano 28.04.2012 19:22

Napisz i Ochrzań zdrowo Twój hosting, Może zmądrzeją i poprawią istalacje amxa

#6 Trawa

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • Imię:Piotr
  • Lokalizacja:Kielce
Offline

Napisano 30.04.2012 12:33

No to tak zrobiłem tak jak mówiłeś wszystko z poziomu panelu kontrolnego hostingu i niby wszystko poszło jak należy, niby amx działa timeleft itp, jak dałem sobie admina wszystko śmigało, ale pluginy dalej nie działają i nie mogę dalej wgrywać plików o dużym rozmiarze .... Będę dalej pisał do administracji hostingu żeby mi pomogli. Ale dzięki wam za pomoc. :D
  • +
  • -
  • 0

#7 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 30.04.2012 13:12

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych