Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[COD NOWY] uzycie PERKU


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 abc123

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • Lokalizacja:Polska
Offline

Napisano 21.04.2012 16:28

Witam.

Mam taki problem iż twórca MODu pisał iż perk używa się C lub po wpisanie /useperk
lecz to nie działa. Nie działają w perkach np: rakiety gdzie w klasie normalnie się używa ich.
Proszę o pomoc.

#2 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 21.04.2012 18:05

Mozliwe, ze edytowales cos w silniku i dlatego teraz to nie dziala ; perk nie wymaga uzycia ; nie dzialajacy perk.
Mozesz takze wgrac na nowo silnik coda.
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#3 abc123

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:48
  • Lokalizacja:Polska
Offline

Napisano 22.04.2012 09:48

Niektóre wymagają użycia.
Np: Perk w którym dostajesz rakiety. Musisz te rakiety jakoś wystrzelić.
Rozumie platynowe naboje tych sie nie uzywa one są od razu i takie działaja

#4 RX-8

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:28
  • GG:
  • Imię:Patryk
  • Lokalizacja:Ok. Koniecpola
Offline

Napisano 22.04.2012 10:01

yy a próbowałeś
bind "klawisz" "+useperk"
to chyba tak szło o ile pamiętam nie wiem czy z plusem czy bez, musisz zobaczyć :)
  • +
  • -
  • 0

#5 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 22.04.2012 11:15

może po postu dany item używa się "E" a nie useperk.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych