Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ładuje się do połowy i wyłącza CS


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 porskype

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Wiry
Offline

Napisano 18.04.2012 17:44

Witam, pewnego razu kumpel napisał mi że nie może wejść na serwer, wygląda to tak ładuje mu się do połowy łączenia z serwerem i go wywala z gry po czym wyskakuje mu komunikat "You have been discconected from the server.
Reason: Fake client. Connection was in idle state for 8 second
."
mógł dopiero wejść na serwer kiedy wyłączyłem plugin Diablo Mod.
proszę o pomoc

Użytkownik porskype edytował ten post 18.04.2012 17:45

  • +
  • -
  • 0

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 18.04.2012 20:15

Usuń wszystkie pobrane pliki z diablo - modele itd. i zobacz czy pomoże. Na swoim przykładzie przekonałem się, że takie banalne czynności bardzo często pomagają.
  • +
  • -
  • 0

#3 Pro-Skill

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:55
  • Lokalizacja:Polska
Offline

Napisano 18.04.2012 20:53

w dproto.cfg zamień wartość z 8 na większą np:15

FakePlayers_ClientValidationCheck = 8
  • +
  • -
  • 0

#4 porskype

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Wiry
Offline

Napisano 19.04.2012 16:05

nie pomogło
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych