Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nie działają klasy i perki na COD MODnie działają klasy i perki na na new game


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Diablo

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Bydgoszcz
Offline

Napisano 17.04.2012 19:08

Witam
Mam taki problem otóż nie działają mi klasy ani perki na COD MOD który zainstalowałem na new game.
COD MODA instalowałem ze strony: http://amxx.pl/topic...dmod-by-sajjuk/. No i gdy wchodzę pisze np. /klasa /sklep /perk itp. ale nie działa po prawej stronie tylko jest napisane twój perk: 0/100 i gdy pokonam kolesia w ogóle. ten napis znika.

Nie wiem co może być powodę.

Z góry dziękuje za pomoc daje plus/y
  • +
  • -
  • 0

#2 Zbyyy

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
  • Lokalizacja:Częstochowa
Offline

Napisano 17.04.2012 19:21

Dopisales klasy i perki do plugins-codmod.ini?
Wrzuciles je do plugin?
  • +
  • -
  • 0

#3 Diablo

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Bydgoszcz
Offline

Napisano 17.04.2012 20:09

Do plugins-codmod.ini już były wpisane a do plugin ...\cstrike\addons\amxmodx\plugins też już są jako .amxx

Nie wiem o co tu chodzi...

Użytkownik Diablo edytował ten post 17.04.2012 20:33

  • +
  • -
  • 0

#4 Szofer

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:35
  • Lokalizacja:Warszawa
Offline

Napisano 18.04.2012 14:42

Popatrz czy dokładnie wpisałeś te pluginy ( Klasy,perki ) do plugins-codmod.ini , jeżeli tak to dobrze:)

A teraz mi powiedz jak skompilowałeś perki ?
Jeżeli własnoręcznie to jest źle i może dlatego Ci nie czyta klas ani perków.

http://amxx.pl/kompilator

Może to coś pomoże nie wiem ,jeżeli nadal błąd wyskakuje to może wina jest taka ,że:

1. Nie masz modułów włączonych ( odopwiadających )

A tak swoją drogą to pokaż logi, plugins-codmod.ini, oraz modules.ini :)
To Ci pomogę :)

Użytkownik cslubien edytował ten post 18.04.2012 14:42

  • +
  • -
  • 0

Projektuję silniki , paczki , pluginy i wszystko co chcesz!

Napisz do mnie - dogadamy się!

------------------------------------------------------------------

Jeżeli jesteś zainteresowany to napisz mi na pw!

Pierw przedstaw swą oferte czego ode mnie oczekujesz ,następnie czekaj na odpowiedź!


#5 Diablo

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Lokalizacja:Bydgoszcz
Offline

Napisano 21.04.2012 09:05

Sorry że tak długo nie odpisywałem ale nie miałem kiedy wejść.
A jeśli chodzi o COD MOD to zainstalowałem inną paczkę i działa :)

Temat można zamknąć
  • +
  • -
  • 0

#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 21.04.2012 22:28

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych