Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wyłączanie cs po włączeniu jakieś mapy


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Anty

    Wszechpomocny

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 14.04.2012 11:20

Witam,
mam problem z http://speedy.sh/JaZAY/cstrike.zip
Zrobiłem sobie paczkę na windows tylko na boty (bez serwera,only new game).
I gdy włączam serwer to nie się wyłącza cs.
Na początku naciskam na mapę włącza i nic potem robię to znowu i cs się wyłącza.
Oczywiście przez new game.
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#2 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 15.04.2012 09:09

@POMOŻE KTOŚ???
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#3 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 15.04.2012 09:39

Masz wgrane odpowiednie modele wymagane przez plugin? Podboty są dobrze wgrane?
  • +
  • -
  • 0

b_560_95_1.png


#4 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 15.04.2012 09:54

W linku jest podane wszystko,ale pokaże
Tak wygląda liblist.gam:
game "Counter-Strike 1.6"
url_info "http://mpcforum.pl/"
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1"
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
trainmap "tr_1"
gamedll "addons\metamod\dlls\metamod.dll"

Tak wygląda metamod/plugins
win32 addons\amxmodx\dlls\amxmodx_mm.dll
;; PodBot
win32 addons/podbot/podbot_mm.dll

Podboty znajdują się w addons
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D

#5 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 15.04.2012 10:02

Wgrywałeś jakieś pluginy czy od razu po zainstalowaniu metamoda i amxxa na kompie zainstalowałeś boty?
  • +
  • -
  • 0

b_560_95_1.png


#6 Anty

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:375
  • Lokalizacja:NS
Offline

Napisano 15.04.2012 10:10

Zainstalowałem metamod+amxx(od hiroshimy bo były razem) potem podboty,ale przed tym wrzuciłem nowego cod'a od http://amxx.pl/topic...cod-mod-by-flk/
Awanse klas dodawane tylko i wyłącznie w klasie bez edytacji silnika.
Pisz na pw dogadamy się:D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych