Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

warmuppro.amxx Kłopot!!


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 szauma

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:56
  • Lokalizacja:Grudziądz
Offline

Napisano 08.03.2009 15:38

Witam mam kłopot z tym pluginem. Pobrałem go z tej strony, kłopot jest taki ze mam ustawiony czas tej rozgrzewki na 30 sekund a ona i tak trwa 120 sekund nie wiem co jest może wy coś wiecie. Oczywiście cvary wgrałem do amxx.cfg :>

wup_autostart <1> //1 - wlacz, 0 - wyłącz WarmUP na poczatku mapy (d: 1)
wup_respawn <1> //Czy respawnowac graczy w WarmUP 1 - ON, 0 - OFF (d: 1)
wup_items "abcd" //Co dawac w WarmUP a - HE, b - FB, c - SG, d - Bomd/def (d: abcd)
wup_mode <1> //0 - Normalna runda, 1 - Losowe bronie, 2 - tylko noz (d: 1)
wup_time <30> //ile sekund ma trfac WarmUP (d: 120)
wup_color "255255255" //kolor napisu przypominajacego czas (d: 255255255)
wup_setx "-1.0" //pozycja tego napisu po X (d: -1.0)
wup_sety "0.28" //pozycja tego napisu po Y (d: 0.28)
wup_protectime <3> //czas w sekundach ochrony po respawnie (d: 3)
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 08.03.2009 15:40

bo warumpro ma swój osobny .cfg

Znajdź w cstrike albo w amxmodx/configs plik warumpro.cfg i tam zmień.
  • +
  • -
  • 0

#3 szauma

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:56
  • Lokalizacja:Grudziądz
Offline

Napisano 08.03.2009 15:52

A no tak zapomniałem :D dawno nie wgrywałem tego THX !!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych