Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kompilator


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 bl00keRs

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:149
Offline

Napisano 07.03.2009 21:01

Chcialem zakomunikowac, ze Kompilator najprawdopodobniej sie zepsul. Chce sobie skompilowac jeden plugin:
http://amxx.pl/viewtopic.php?t=3402 ( 2 post ) biore kopiuje, zmieniam swoje nazwy zamiast tych say /zasady i dalej motd_ odnosniki zmieniam tylko, nic pozatym, daje kompiluj i pisze, ze jest jakis blad ale bledu nie widze:


AMXX.pl :: Nieoficjalny polski support AMX Mod X Strona Główna
Nie udało się skompilować pluginu. Przeczytaj poniższy bład:

I ponizej jest biale wszystko...
Operacje robilem 3x i ciagle to samo, kilka dni temu to samo robilem tylko z odnosnikami innymi, robilem sobie pod /mapcycle i dokladnie w ten sam sposob a teraz nie idzie tego zrobic...
  • +
  • -
  • 0

#2 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 07.03.2009 21:05

To nie jest wina kompilatora. Kod pluginu jest zły. Na oryginalnym kompilatorze też się .sma nie chce skompilować.
  • +
  • -
  • 0

#3 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 07.03.2009 21:07

na amxmodx.org też nie działa a jak tam nie działa to tutaj też :]
  • +
  • -
  • 0

#4 bl00keRs

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:149
Offline

Napisano 07.03.2009 21:12

To nie jest wina kompilatora. Kod pluginu jest zły. Na oryginalnym kompilatorze też się .sma nie chce skompilować.


Zly powiadasz. Tylko, ze ja to wczesniej juz 2x robilem i jakos wszystko pasowalo :] pod owe /mapcycle robilem i /zasady i dziala jak nalezy, wiec teraz biorac ten sam kod a zmieniajac jedynie wartosci nie powinno byc zadnych problemow gdyz wczesniej to samo robilem.
  • +
  • -
  • 0

#5 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 07.03.2009 21:21

Nasz kompilator wykorzystuje, że tak powiem ten z amxmodx.org, tak wiec jeśli tam nie dział, to i u nas nie zadziała (i odwrotnie) trzeba poczekać, albo skompilować lokalnie.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych