Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Restartowanie się mapy


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Gerro

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
Offline

Napisano 07.03.2009 15:09

Witam.
Zainstalowałem dziś Battlefield 2 MOD'a i mam problem z serverem. Mianowicie, gdy gram i plugin jest włączony, nagle potrafi pojawić się informacja o restarcie gry i restartuje się mapa, wszystko wraca do stanu 0-0. Wie ktoś z czym może być problem ?
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 07.03.2009 15:12

Witam.
Zainstalowałem dziś Battlefield 2 MOD'a i mam problem z serverem. Mianowicie, gdy gram i plugin jest włączony, nagle potrafi pojawić się informacja o restarcie gry i restartuje się mapa, wszystko wraca do stanu 0-0. Wie ktoś z czym może być problem ?

Wyłącz BF2 i zobacz czy dalej to samo ...

Miałem podobny problem ... Zrobiłem sobie reinstalacje serwera i wszystko było już w normie ... Ja tak miałem po dodaniu innego pluga.

#3 Gerro

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
Offline

Napisano 07.03.2009 15:35

Wpadłem na pomysł, by właśnie wyłączyć plugin i sprawdzić czy tak samo będzie. Okazało się, że jeszcze ze 3 razy samo się zrestartowało i spokój, wszystko fajnie i pięknie. Po kilku mapach znów odpaliłem plugin BF2, działało 3 mapy bez zarzutów i nagle na cbble znów zaczęło restartować mapę.
Chyba zrobię tak jak mówisz, bo dochodzenie co i jak zajmie więcej czasu niż owa reinstalacja :). Ale gdyby ktoś znał rozwiązanie, może je napisać, nie pogniewam się ^^.

Edit:
Sprawdziłem logi i sypie errorami:
L 03/07/2009 - 12:43:27: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 03/07/2009 - 12:43:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/07/2009 - 12:43:37: [nVault] Invalid vault id: 0


  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 07.03.2009 20:07

Zmień wpis w plugins.ini na:
bf2rank.amxx debug


#5 L0rdS^P0l4K

    Profesjonalista

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:197
  • GG:
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Tarnowskie Góry
Offline

Napisano 07.03.2009 23:22

AMXMODX 1.8.1.3711 i dokładnie to samo... tylko że w pokemodzie. Mam zapis danych w nVault.

L 02/28/2009 - 22:18:38: [nVault] Invalid vault id: 0
L 02/28/2009 - 22:18:38: [AMXX] Displaying debug trace (plugin "pokemod.amxx")
L 02/28/2009 - 22:18:38: [AMXX] Run time error 10: native error (native "nvault_set") 
a mój wpis pokemoda w plugins.ini
pokemod.amxx debug

i wszystko tak samo...
/idę się napić...
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 07.03.2009 23:56

Pokaż modules.ini
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych