Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem podczas usuwania map.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 FrIsT

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:yyy?
Offline

Napisano 08.04.2012 15:47

Cześć
Kupiłem wczoraj serwer na postrzelaj.pl i dzisiaj poprzez panel ftp wywalałem zbędne mapy.
Podczas usuwania usunąłem mapę która aktualnie była na serwerze i serwer został zbugowany.
Wcześniej instalowałem dodatki poprzez "auto-instalator" w panelu. Podczas ich instalacji obok jako status serwer piszę instalacja.Napis ten widnieje od kilku godzin i nic nie mogę zrobić. Nie mogę uruchomić serwera gdyż instalacja musi dojść do końca. Na serwer nie wbije bo jest wyłączony a podczas próby reinstalu piszę że aby wykonać reinstal trzeba najpierw wyłączyć serwer. Napisałem na panel kontaktowy jednak są Święta więc odpiszą pewnie we wtorek a mi zależy na jak najszybszym rozwiązaniu problemu.
Co robić?
  • +
  • -
  • 0

#2 jaroszeq

    Banned

  • Zbanowany

Reputacja: -8
Mniej niż zer0.

  • Postów:103
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Bytom
Offline

Napisano 08.04.2012 17:30

masz cos takiego tam jak consola serwera bo mozna wymusic wyłaczenie :)

#3 FrIsT

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:yyy?
Offline

Napisano 08.04.2012 17:54

Mam konsole na stronie jednak z tego co widzę to nie mogę nic w niej wpisać ;C
Nawet nie pozwala na zaznaczenie znajdowanego się w niej tekstu tylko czytanie, przewijanie.
  • +
  • -
  • 0

#4 Support Team

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:41
  • Lokalizacja:Warszawa
Offline

Napisano 09.04.2012 06:41

Usuwałeś mapy tak ? i pewno usunąłeś dd2 ? jeżeli usunąłeś dd2 , zmień polecenie serwera , żeby zmieniał na inną mape przy włączeniu serwera.
  • +
  • -
  • 0
Jeżeli pomogłem kliknij zieloną strzałke obok mojego postu :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych