Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Klasa warhammer sypie erroramiże aż głowa boli

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Eustachy8

    Wszechpomocny

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:304
  • Imię:Kuba
  • Lokalizacja:Buczacz
Offline

Napisano 05.04.2012 17:01

Witam!

Zrobiłem swoją klasę i dodałem do niej tą broń http://amxx.pl/topic...__fromsearch__1 i nie wiem, czy to przez moje zabiegi, czy tak miał ten perk już od początku, ale sypie dużą ilością błędów i crashuje serwer. Oto logi:

L 04/05/2012 - 17:44:42: Start of error session.
L 04/05/2012 - 17:44:42: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120405.log")
L 04/05/2012 - 17:44:42: [ENGINE] Invalid player 2 (not in-game)
L 04/05/2012 - 17:44:42: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:42: [AMXX] Run time error 10: native error (native "find_ent_by_owner")
L 04/05/2012 - 17:44:42: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 238)
L 04/05/2012 - 17:44:43: [ENGINE] Invalid player 1 (not in-game)
L 04/05/2012 - 17:44:43: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:43: [AMXX] Run time error 10: native error (native "find_ent_by_owner")
L 04/05/2012 - 17:44:43: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 238)
L 04/05/2012 - 17:44:46: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:44:46: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:46: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:44:46: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:44:48: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:44:48: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:48: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:44:48: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:44:51: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:44:51: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:51: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:44:51: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:44:51: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:44:51: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:44:51: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:44:51: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:45:33: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:45:33: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:45:33: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:45:33: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:46:09: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:46:09: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:46:09: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:46:09: [AMXX]    [0] codclass_warhammer_s.sma::fw_Spawn (line 240)
L 04/05/2012 - 17:46:31: [CSTRIKE] Non-player entity 0 out of range
L 04/05/2012 - 17:46:31: [AMXX] Displaying debug trace (plugin "codclass_warhammer_s.amxx")
L 04/05/2012 - 17:46:31: [AMXX] Run time error 10: native error (native "cs_set_weapon_ammo")
L 04/05/2012 - 17:46:31: [AMXX]    [0] codclass_warhammer_s.sma::ResetHUD (line 190)

Załączone pliki


  • +
  • -
  • 0

24azdk0.jpg
b_350_20_692108_381007_FFFFFF_000000.png
 


#2 Kronzu

    Jestem Koks'em i tyle :D

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:275
  • GG:
  • Imię:Eryk
  • Lokalizacja:Częstochowa
Offline

Napisano 06.04.2012 07:54

Daj mi codclass_warhammer_s.sma to ci powiem może co jest źle tam jakieś linijki są źle.

#3 Eustachy8

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:304
  • Imię:Kuba
  • Lokalizacja:Buczacz
Offline

Napisano 06.04.2012 12:23

Przecież jest w załączniku ;)
  • +
  • -
  • 0

24azdk0.jpg
b_350_20_692108_381007_FFFFFF_000000.png
 






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych