Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Steam problem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 pietrakosiu

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 05.03.2009 16:49

Siemqa mam problem ze steamem...
dzisiaj rano wchodze żeby popykać w cs'a 1.6 i wyskakuje mi ,,w tej chwili gra jest niedostępna sproboj ponownie za jakis czas" ok
Wchodze po kilku godzinach,znowu to samo i wyskakuje że jest aktualizacja anulowana,wiec wznawiam aktualizacje
Czekam godzine i ciągle mam ,,Rozpoczęcie Pobierania"
Wczoraj pykalem w cs'a wszystko było ok a dzisaj sie spierniczył cs 1.6 tak samo mam na Condition zero
tylko jak wejde noto mi sie laduje i sie nie uruchomi...
proszę O PPOMOC!!!
  • +
  • -
  • 0

#2 UnderMount

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 05.03.2009 20:23

Moze cos z antyvirusem albo miales moze na noc zostawionego jakiegos programa do pobierania.
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 05.03.2009 20:46

Siemqa mam problem ze steamem...
dzisiaj rano wchodze żeby popykać w cs'a 1.6 i wyskakuje mi ,,w tej chwili gra jest niedostępna sproboj ponownie za jakis czas" ok
Wchodze po kilku godzinach,znowu to samo i wyskakuje że jest aktualizacja anulowana,wiec wznawiam aktualizacje
Czekam godzine i ciągle mam ,,Rozpoczęcie Pobierania"
Wczoraj pykalem w cs'a wszystko było ok a dzisaj sie spierniczył cs 1.6 tak samo mam na Condition zero
tylko jak wejde noto mi sie laduje i sie nie uruchomi...
proszę O PPOMOC!!!

Mi pomaga restart OS ... ;)

#4 UnderMount

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:164
Offline

Napisano 05.03.2009 22:02

Ja raz mialem tak ze mialem na noc wlaczonego aresa program do pobierania filmyi te sprawy na drugi dzien chce grac a mi serwerow a ni nic nie szuka no to szok zaraz do koelsai od ktorego mam neta a on mowi ze przez ten program prawie neta nie mam ;] rozlaczylem i all smiga moze cos takiego pomoze pozdro
  • +
  • -
  • 0

#5 pietrakosiu

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 07.03.2009 17:44

Dobra przeinstalowalem steam na dysk E i pomoglo
Dla ALL pomógł
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych