Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z adminem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 kuban

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 14.04.2008 19:54

Hi! Już parę razy miałem swój serwer i mi all działało. Teraz mam pewien problem. Niby admin działa, ale mimo że ktoś ma wszystki flagi a-u to niemoze banowac, kickowac, itp Jedynie może zmieniać mape. Proszę o pomoc. Dodam, że wcześniej miałem na innym serwerze tego samego amxx i działał.
  • +
  • -
  • 0

#2 hajduk

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:30
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 15.04.2008 08:30

Zobacz w cstrike/addons/amxmodx/configs/plugins.ini jak masz
plmenu.amxx
powinien być bez ; czyli jak masz tak:
;plmenu.amxx
to zmień na
plmenu.amxx

[ Dodano: 2008-04-17, 06:07 ]
I co działa ten Admin
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych