Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Pytanie dot. roundsound


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Cinasek

    Wszechwidzący

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 03.04.2012 21:59

Witam. Czym spowodowane może być to, że mając dobrze wgrane rs raz na mapie slyszę rs a raz nie...
Np. Ja słyszę rs kolega nie słyszy i na odwrót...
Plugin rs: smart rs
Proszę o nie proponowanie mi tutaj abym zamienił plugin na alt rs, gdyż tego nie zrobię. Wiele serwerów posiada ten plugin i śmiga dobrze.
  • +
  • -
  • 0

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 03.04.2012 22:18

Ale nie słyszysz konkretnych nutek? Kolega słyszy te same co ty? Możliwe jest, że są źle przekonwertowane, ale najpierw musisz odpowiedzieć na wcześniejsze pytanie.
  • +
  • -
  • 0

#3 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 04.04.2012 13:12

Kolega nie słyszy, ja słyszę. Ja słyszę, kolega nie słyszy...
Wszystkie muzyki ogółem słychać ale to raz ja raz on...

Użytkownik Cinasek edytował ten post 04.04.2012 13:13

  • +
  • -
  • 0

#4 PiTereQ

    Życzliwy

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:20
  • Lokalizacja:nieznana
Offline

Napisano 04.04.2012 21:48

może ma wyłączone ściąganie i mu się nie ściągneły nutki ? badz wylączył głos
  • +
  • -
  • 0

#5 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 05.04.2012 08:19

Uważasz mnie za jakiegoś tępaka? ...
Siedzę trochę w amxx i ogółem wszystko sprawdzam dokładnie.
Nuty się wszystkie ściągnęły. Wpisywałem mp3 play sound ... wszystkie po kolei i działały.
Ale po wygranej/przegranej rundzie nie działały.
Przeczytaj 1 post. Raz słychać rs raz nie.
  • +
  • -
  • 0

#6 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 06.04.2012 23:37

Użyłem innych rs i działa. Można zamknąć.
  • +
  • -
  • 0

#7 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 07.04.2012 20:43

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych