Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z diablo.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 ovies

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:16
  • Imię:Kuba
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 19:17

Mam diablo onyke i zarazem problem. chcialem sobie pograć i testować na nwe game. Niestety niewiem jak podłączyć sql i cvary . Co mam wpisać żeby uruchomić na swoim kompie. Pozdrawiam.
  • +
  • -
  • 0

#2 Kołodziej

    Wszechwiedzący

  • Power User

Reputacja: 84
Zaawansowany

  • Postów:522
  • Imię:Kamil
  • Lokalizacja:Poland
Offline

Napisano 29.03.2012 19:29

opisz swój problem dokładnie
  • +
  • -
  • 0
CoD Fast Exp 31.186.83.235:27056 Dołączona grafika

CoD 300 Lvl+West 89.231.6.12:27035 Dołączona grafika

#3 ovies

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:16
  • Imię:Kuba
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 19:33

chcę zagrać na botkach żeby testować diablo, ale nie wiem jak podłączyć sql i cvary żeby na new game działalo bo klasy nie odpalą się.
  • +
  • -
  • 0

#4 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 19:38

zainstaluj na kompie http://www.download.net.pl/3711/XAMPP/

a jako cvary do sqla ustaw host: 127.0.01 login root haslo puste a
  • +
  • -
  • 0

b_560_95_1.png


#5 ovies

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:16
  • Imię:Kuba
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 19:48

jak obsługiwać ten program?
Oraz prosiłbym o pomoc przy kompilacji sma. Załącznik.


//edit i prosiłbym o dokładniejsze cvary ;d
np.
admin_host 12345
itd.
Pozdrawiam.

Załączone pliki


Użytkownik ovies edytował ten post 29.03.2012 19:50

  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 21:01

jeśli w XamPPie nic nie zmieniałeś to hasła do bazy nie ma.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych