Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BattleField2

problem z prefixem w say

battlefield2

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Malinaaa.

    Wszechpomocny

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:349
  • GG:
  • Imię:Krzychu
  • Lokalizacja:Kalisz
Offline

Napisano 29.03.2012 18:10

http://amxx.pl/topic...aktualna-ranga/
Mam problem z tym, poniewaz gdy wchodze w hud.inl nie moge znalezc tego
	    message_begin(MSG_ONE_UNRELIABLE, gmsgStatusText, _, id);
	    write_byte(0);
	    write_string(HUD);
	    message_end();
}
Mam nowy wyglad hud, czy moze to byc tym spowodowane?
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika IP: 79.133.193.20:27063


#2 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 30.03.2012 18:48

Tak to jest spowodowane nowym wygladem HUD. To co masz dopisać w hud.inl dopisz na samym koncu pod ostatnim "}" i będzie działać :)

Użytkownik IndeS edytował ten post 30.03.2012 18:48

  • +
  • -
  • 0
Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych