Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin Galileo - Znikniecie map po zaglosowaniu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 JohnOka

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 16:39

Witam

Mam pytanie czy w pluginie galileo jest CVAR ktory po zaglosowaniu na ktoras z map robi ze glosowanie znika z ekranu ?
  • +
  • -
  • 0

#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 16:45

jak nie ma dodaj po wyborze mapy

menu_destroy(menu);


  • +
  • -
  • 0

b_560_95_1.png


#3 JohnOka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 17:00

Załączony plik  galileo.sma   80,55 KB  2 Ilość pobrań
  galileo.amxx Ktora to bylaby linijka ? W tym SMA

Użytkownik JohnOka edytował ten post 29.03.2012 17:20

  • +
  • -
  • 0

#4 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 18:34

Coś takiego?

Załączone pliki


  • +
  • -
  • 0

b_560_95_1.png


#5 JohnOka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 18:59

Blad przy kompilacji

galileo.sma(1137) : error 088: number of arguments does not match definition
  • +
  • -
  • 0

#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 19:26

Poprawione.

Załączone pliki


  • +
  • -
  • 0

b_560_95_1.png


#7 JohnOka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 19:30

Te z postu #4 nie dzial w Poscie #6 nie ma

Użytkownik JohnOka edytował ten post 29.03.2012 19:39

  • +
  • -
  • 0

#8 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 19:32

Już.
  • +
  • -
  • 0

b_560_95_1.png


#9 JohnOka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 19:39

Nie dziala. Dalej jest to samo czyli po wyborze mapy mam menu z wyborem mapy a chce zeby ono znikalo
  • +
  • -
  • 0

#10 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 19:45

To?

Załączone pliki


  • +
  • -
  • 0

b_560_95_1.png


#11 JohnOka

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:69
  • Lokalizacja:Polska
Offline

Napisano 29.03.2012 20:25

W poscie #10 podales to samo co w poscie #6 ?
  • +
  • -
  • 0

#12 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 29.03.2012 20:56

nie. po prostu zmieniłem miejsce menu Destroy.
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych