Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Cod mod] wygenerowane klasy się nie dodają


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Vasilli

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
  • Imię:Jędrek
  • Lokalizacja:Konin
Offline

Napisano 27.03.2012 15:25

Witam.
Mam na serwerze nowego Cod moda i używam generatora klas, aby dodać swoje ( http://amxx.pl/generator-klas/ )
I tutaj jest problem, plugin kompiluje się normalnie, ale po dodaniu go do /plugins klasa po prostu nie jest wyświetlana.
  • +
  • -
  • 0

#2 ILikeSpam

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 27.03.2012 15:27

W pliku plugins-codmod.ini, czy coś takiego (folder configs) dopisz nazwę pluginu wraz z rozszerzeniem.
  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych