Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BattleField2

[ROZWIĄZANE] Problem z dawaniem odznak przez menu.

BattleField2 battlefield2

  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 Inclode

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 25.03.2012 12:49

Siemka,otóż mam problemik :(
Od jakiegoś czasu korzystam na serwerze z FFA+BF2 48 odznak.
I teraz przedstawiam problem,otóż gdy wpisuje w say "bf2" i wybieram "administracja" chce dać sobie odznaki,daje,pisze że mam 1 odznakę ,dałem sobie szutrmową.Nie dostałem Hp nie wiem dlaczego ...
Pomożecie ...?
  • +
  • -
  • 0

#2 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2012 13:22

/Odświeżam ;/
  • +
  • -
  • 0

#3 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2012 20:23

Pomożecie,bo nie mogę odznak sprzedawać na serwerowni :(
  • +
  • -
  • 0

#4 ILikeSpam

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 26.03.2012 20:30

Error logi masz?
  • +
  • -
  • 0

#5 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 26.03.2012 20:39

Właśnie nie mam, w tym problem i nie wiem o co kaman :( ...
  • +
  • -
  • 0

#6 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 27.03.2012 05:45

zapis masz na nic ip czy steam id?
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#7 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 27.03.2012 13:32

Na nick ...
  • +
  • -
  • 0

#8 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 27.03.2012 15:10

a zapis nVault czy mySQL
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#9 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 27.03.2012 19:40

Chyba nVault.
  • +
  • -
  • 0

#10 Mac Pherson

    Banned

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:221
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Wołomin
Offline

Napisano 28.03.2012 06:20

Ciężko stwierdzić a nie bawiłeś się ustawieniami flag w kodzie i w cmdaccess.ini
http://www.CSMagic.pl ----> Nowa sieć, nowy zespół, super serwery!
Dołączona grafika
Szukam osób znających się na pisaniu pluginów do sieci!
Możemy się dogadać na jakich warunkach

#11 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 28.03.2012 12:31

Nic się nie bawiłem,odznaki przez menu już działają lecz teraz odznaki ogólnie nie działają,jest jakiś cvar na aktywowanie odznak ...?
  • +
  • -
  • 0

#12 ILikeSpam

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 28.03.2012 14:18


bf2_badges 1 //(1|0) - Wlacz/wyłącz system odznak (Standardowo 1 - Wlaczone)

bf2_badgepowers 1 //(1|0) - Wlacz/wyłącz moce dla odznak (Standardowo 0 - Wylaczone)


  • +
  • -
  • 1

#13 Inclode

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:17
  • GG:
  • Imię:Adam.
  • Lokalizacja:Poznań
Offline

Napisano 29.03.2012 16:50

Dzięki,+ leci.
Można zamknąć.
  • +
  • -
  • 0

#14 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 01.04.2012 00:35

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: BattleField2, battlefield2

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych