Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kompilacja 5.9l , co zle napisalem ?


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 SlajD.

    Zaawansowany

  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:149
  • Lokalizacja:Warszawa
Offline

Napisano 24.03.2012 22:02

Otoz dodalem klase Koles ktory Będzie miał 140hp na start + po naładowaniu nożem będzie dodawało mu 25dmg za każde trafienie. Moze mi ktos napisac co zle zrobilem ze nie moge skomplikowac tego sma ? Najlepiej napisac , bo będę wiedzial na przyszlosc co zle robie . Daje ++

Załączone pliki


Użytkownik MeNo edytował ten post 24.03.2012 22:02

Dołączona grafika

#2 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 24.03.2012 22:21

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
ModyDiablo ModProblemy
do
Scripting AMXXProśby o kompilacje pluginów / Problemy z kompilacją


  • +
  • -
  • 0

#3 SlajD.

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:149
  • Lokalizacja:Warszawa
Offline

Napisano 24.03.2012 23:56

Teraz mam tylko 3 bledy :
dbmod_5.9l.sma(8163) : warning 217: loose indentation
dbmod_5.9l.sma(8163) : error 014: invalid statement; not in switch
dbmod_5.9l.sma(8164) : warning 217: loose indentation
dbmod_5.9l.sma(8168) : warning 203: symbol is never used: "Ktos"

Załączone pliki


Dołączona grafika

#4 SlajD.

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:149
  • Lokalizacja:Warszawa
Offline

Napisano 26.03.2012 14:01

nikt nie wie ?
Dołączona grafika

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 26.03.2012 15:22

Załączony plik  dbmod_5.9l.sma   223,89 KB  18 Ilość pobrań
  dbmod_5.9l.amxx
  • +
  • -
  • 1

#6 SlajD.

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 12
Początkujący

  • Postów:149
  • Lokalizacja:Warszawa
Offline

Napisano 26.03.2012 21:25

dziala , leci + , a mozesz napisac co zle bylo ? poneiwaz chce dodawac nowe klasy i potem nie che d*py zawracac znow
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych