Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound - Piosenki sie nie sciagaja


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Sparkk

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 17.03.2012 21:25

Witam :)

Wgrałem na serwer ten oto plugin

http://amxx.pl/topic...d-round-sounds/

Automatyczne info na serwie (na sayu) sie wyswietla, ale muzyka sie nie pobiera :(

Zrobilem 2 foldery
CT
i TT , wszystko z svarach zrobilem tak ja potrzea..
Ale w logach mi wypluwa takie coś:

L 03/17/2012 - 21:02:33: [AMXX] Run time error 10 (plugin "roundsound.amxx") (native "ArrayGetString") - debug not enabled! L 03/17/2012 - 21:02:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
  • +
  • -
  • 0

#2 Wierzba1234

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Hubert
  • Lokalizacja:skarżysko-kamienna
Offline

Napisano 18.03.2012 12:49

mam to samo

miałem tak wczoraj około 9 nad ranem
  • +
  • -
  • 0

#3 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 18.03.2012 12:57

zmien ten plugin na http://amxx.pl/topic...d-round-sounds/
unikniesz wielu problemow i muzyka bedzie dzialac bez problemow.
Ten plugin co wgrales jest przekombinowany i wali errory nawet jak muzyczka gra dobrze.
Wiem tez go mialem i nie polecam
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych