Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Laguje cały czas


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 JuNgl3

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Pśl
Offline

Napisano 17.03.2012 12:39

Witam mam problem z serwerem, laguje mi cały czas:



o to logi z dopisanym debug przed QTM_CodMod.amxx:

L 03/17/2012 - 12:30:54: Start of error session.
L 03/17/2012 - 12:30:54: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120317.log")
L 03/17/2012 - 12:30:54: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:30:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 12:31:03: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:31:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 12:31:42: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:31:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 17.03.2012 12:44

add "debug" after the plugin name in plugins.ini
dodaj "debug" po nazwie pluginu w plugins.ini
a nie przed :)
  • +
  • -
  • 0

graphic.png


#3 JuNgl3

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Pśl
Offline

Napisano 17.03.2012 13:13

Sory pomyliłem sie w plugins.ini dopisałem tak QTM_CodMod.amxx debug


Kolejne logi proszę nie patrzec na perk tylko silnik:



[PHP]L 03/17/2012 - 12:30:54: Start of error session.
L 03/17/2012 - 12:30:54: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120317.log")
L 03/17/2012 - 12:30:54: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:30:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 12:31:03: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:31:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 12:31:42: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/17/2012 - 12:31:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 12:36:20: Start of error session.
L 03/17/2012 - 12:36:20: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120317.log")
L 03/17/2012 - 12:36:20: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/17/2012 - 12:36:20: [AMXX] Run time error 3: stack error
L 03/17/2012 - 12:36:20: [AMXX] [0] QTM_CodMod_439897.sma::CurWeapon (line 1060)
L 03/17/2012 - 13:03:01: [HAMSANDWICH] Wrong data type (data is of type entity)

L 03/17/2012 - 13:03:01: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 03/17/2012 - 13:03:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 13:03:02: [HAMSANDWICH] Wrong data type (data is of type entity)
L 03/17/2012 - 13:03:02: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 03/17/2012 - 13:03:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 13:03:27: [HAMSANDWICH] Wrong data type (data is of type entity)
L 03/17/2012 - 13:03:27: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "SetHamParamFloat") - debug not enabled!
L 03/17/2012 - 13:03:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/17/2012 - 13:03:58: Start of error session.
L 03/17/2012 - 13:03:58: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120317.log")
L 03/17/2012 - 13:03:58: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/17/2012 - 13:03:58: [AMXX] Run time error 3: stack error
L 03/17/2012 - 13:03:58: [AMXX] [0] QTM_CodMod_439897.sma::CurWeapon (line 1060)
L 03/17/2012 - 13:04:03: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/17/2012 - 13:04:03: [AMXX] Run time error 3: stack error
L 03/17/2012 - 13:04:03: [AMXX] [0] QTM_CodMod_439897.sma::CurWeapon (line 1060)


Użytkownik JuNgl3 edytował ten post 17.03.2012 13:18

  • +
  • -
  • 0

#4 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 17.03.2012 16:49

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X > Problemy
do
Mody > Call of Duty Mod > Problemy


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych