Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem]Serwer no hamachi duże pingiInni maja duże pingi ja 20


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 kamyk97

    Nowy

  • Użytkownik

Reputacja: -7
Mniej niż zer0.

  • Postów:9
  • Imię:michał
  • Lokalizacja:kwidzyn
Offline

Napisano 14.03.2012 19:10

Witam mam taki problem mam Internet 4mb
posiadam router w końcu udało mi sie przekierować port i serwer zrobic no hamachi
lecz teraz koledzy maja pingi po 600 ja mam po 7



informacje o komputerze :

Internet 4mb
Windows XP
AMD athlon[tm] 64 x2 dual
core Processor 5200+
2.71GHZ 2.00 GB RAM

Serwer czysty bez pluginów

Użytkownik kamyk97 edytował ten post 14.03.2012 19:14

  • +
  • -
  • 0

#2 Muzzi

    Guru

  • Przyjaciel

Reputacja: 226
Wszechwidzący

  • Postów:772
  • Lokalizacja:Kraków
Offline

Napisano 14.03.2012 21:21

Pokaż server.cfg.
Nie polecam stawiania serwerów na hamachi, lepiej już kupić własny serwer za te kilka złotych.
  • +
  • -
  • 1

#3 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 14.03.2012 22:35

Problem nie jest w ustawieniach serwera lecz w tym że masz za słabe łącze, twój upload przy 4Mb/s download'u to ok 256Kb/s do tego hamachi zżera samo z siebie sporo transferu i nie postawisz serwera większego niż MAX 3 sloty zakładając że na jednym gra osoba na lanie.
  • +
  • -
  • 1

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#4 kamyk97

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -7
Mniej niż zer0.

  • Postów:9
  • Imię:michał
  • Lokalizacja:kwidzyn
Offline

Napisano 16.03.2012 20:56

jakie hamachi pisze : No Hamachi ;] to znacze ze nei jest hamachi
Uporałem sie
zaktualizowałem hlss pomogło thx za chęci

Użytkownik kamyk97 edytował ten post 16.03.2012 20:57

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych