Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Obojętnie jaki AMX i tak nic :(


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Armed

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Lokalizacja:Piechowice
Offline

Napisano 26.02.2009 20:47

Po moich wcześniejszych problemach spróbowałem z 5 AMXX lecz też nic a wszędzie jeden błąd

Dołączona grafika
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.02.2009 21:03

Patche wgrywałeś jakieś?

PS: A co to jest cstrike_amxx.dll ?
  • +
  • -
  • 0

#3 Armed

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Lokalizacja:Piechowice
Offline

Napisano 26.02.2009 21:03

Żadnych patchy reinstalowałem kilka razy CS

a to sam nie wiem :P
Pobrałem go włozyłem do system32 i nadal błąd
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.02.2009 21:25

A po kiego grzyba do system32 ?? xP

Ściągnij sobie CS'a, zainstaluj, potem patcha v23 i na końcu AMXX
  • +
  • -
  • 0

#5 Armed

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:36
  • Lokalizacja:Piechowice
Offline

Napisano 27.02.2009 17:59

Dobra mam nadal ten błąd ale AMXX mi sie uruchomił reinstalowałem cs z 100 razy :(
  • +
  • -
  • 0

#6 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 27.02.2009 22:04

A bez AMXa HLDS działa?

cstrike_amxx.dll to moduł cstrike. Zobacz czy masz taki plik w addons/amxmodx/modules.
  • +
  • -
  • 0

#7 PioneK

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:70
Offline

Napisano 02.03.2009 22:53

usun cs-a zainstaluj cs 1.6 v7 + patch NS v23b

potem zapodaj sobie AMX dla LENIWYCH (obojetnie która wersje)

kliknij na Dedicated Server i postawisz server bez problemów
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych