Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z /wyscig, /winners itp. DEATHRUN


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Throns

    Pomocny

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 12.03.2012 15:23

Witam, a więc wszystko było w porządku, wszystko działało, a mianowicie wyścigi na DeathRun, wspomnę że wcześniej miałem problem z pluginem:

http://amxx.pl/topic.../><br /><br /> Został problem z tym wyjaśniony, teraz kolejny.. Nie działają mi na serwerze komendy: /wyscig, /winners .. Po prostu cały plugin szlag trafił, coś mam pokazac? Piszcie to pokażę. Nie wyświetla mi również nicków graczy, chodzi mi o to że jak najadę myszką na jakiegoś gracza to powinien wyświetlic się nick co jest rzeczą normalną.
  • +
  • -
  • 0

#2 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 12.03.2012 15:26

Daj jakieś error logi pluginu wyścig itp.
  • +
  • -
  • 0

If you can dream it, you can do it.


#3 Throns

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 12.03.2012 15:35

Daj jakieś error logi pluginu wyścig itp.



L 03/11/2012 - 17:26:09: [AMXX] Run time error 4 (plugin "deathrun_wyscig.amxx") - debug not enabled!
L 03/11/2012 - 17:26:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/11/2012 - 18:23:59: Start of error session.

Tylko to znalazłem, sprawdziłem errorlogi sprzed trzech dni.
  • +
  • -
  • 0

#4 Cannabis

    Profesjonalista

  • Zbanowany

Reputacja: 33
Życzliwy

  • Postów:167
  • Imię:Michał
  • Lokalizacja:Polska
Offline

Napisano 13.03.2012 13:54

Dopisz do plugins.ini:

deathrun_wyscig.amxx debug

#5 Throns

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 13.03.2012 16:01

Nie jestem aż tak głupi, albo i jestem bo coś źle zrozumiałem :D
Miałem już to wpisane w plugins.ini, wcześniej plugin normalnie działał. Nie wiem dlaczego przestał.

Wpisałem tak jak napisałeś i nadal nic. :(

Speedkill, właśnie dzisiaj rano szukałem wyjaśnienia na ten temat, wgrałem plugin który Ty umieściłeś na forum i nadal nic.. :( Pomysłów już nie mam.
Zresztą.. 3 dni temu działał normalnie.. Może przesłac mój plugins.ini? amxx.cfg? No nie wiem..
speedkill (13.03.2012 15:58):
Wgraj plugin z pierwszego postu, możliwe że masz starszą wersje.

Użytkownik Throns edytował ten post 13.03.2012 16:02

  • +
  • -
  • 0

#6 Throns

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 13.03.2012 22:17

Tak jak autor mi napisał na gg, zrobiłem tak, zresetowałem baze, wgrałem wszystko od początku i nadal nie działa? WTF..
  • +
  • -
  • 0

#7 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 13.03.2012 22:23

Tak jak autor mi napisał na gg, zrobiłem tak, zresetowałem baze, wgrałem wszystko od początku i nadal nie działa? WTF..

Error logi, logi ?
Po wgraniu pluginu sprawdź w amx_plugins czy plugin jest uruchomiony ;)
Czy napewno dałeś dobre dane do sql.cfg + dodałeś natyw do Deathrun Managera ?
  • +
  • -
  • 0

If you can dream it, you can do it.


#8 Throns

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 13.03.2012 22:41


Tak jak autor mi napisał na gg, zrobiłem tak, zresetowałem baze, wgrałem wszystko od początku i nadal nie działa? WTF..

Error logi, logi ?
Po wgraniu pluginu sprawdź w amx_plugins czy plugin jest uruchomiony ;)
Czy na pewno dałeś dobre dane do sql.cfg + dodałeś natyw do Deathrun Managera ?

Logi: L 03/12/2012 - 00:04:40: [AMXX] Plugin "deathrun_wyscig.amxx" failed to load: Plugin uses an unknown function (name "dr_add_life") - check your modules.ini.

L 03/11/2012 - 04:11:44: [AMXX] Run time error 4 (plugin "deathrun_wyscig.amxx") - debug not enabled!
amx_plugins: [ 38] unknown unknown unknown deathrun_wyscig bad load

Tak, na pewno.
  • +
  • -
  • 0

#9 KevinMagic

    Pomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:41
  • Lokalizacja:Polska
Offline

Napisano 15.03.2012 15:30

mam ten sam problem, jak go naprawic..?
Wszystko napisałem zgodnie z instalacją tego pluginu, dobre dane dałęm do sql.cfg, rowniez dodalem natyw do managera dr, i dalej nie pyka.
Po dopisaniu debug w plugins.ini, wyskoczyly takie same errory w logach.
Pomoze ktos ?
  • +
  • -
  • 1

Dołączona grafika

Zapraszam na serwer, rozwija się powolutku :D

#10 Throns

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:68
  • Imię:Damian
  • Lokalizacja:Świętochłowice
Offline

Napisano 16.03.2012 20:48

Poprosic o pomoc na tym forum..

Zamknijcie w pizdu ten temat. ._.
  • +
  • -
  • 0

#11 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 16.03.2012 20:49

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych