Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

plugins.ini metamod


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Isilrá

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 25.02.2009 17:23

witam, chyba wiem w czym problem.

jak wchodzę do pliku:

addons/metamod/plugins.ini

to wszystko co mam:

linux addons/amxmodx/dlls/amxmodx_mm_i386.so


i to all... pomorze ktoś? co mam wpisać żeby było prawidłowo
  • +
  • -
  • 0

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 25.02.2009 17:30

Ja mam tak :
win32 addons/amxmodx/dlls/amxmodx_mm.dll

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

  • +
  • -
  • 0

#3 Isilrá

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 25.02.2009 17:32

tylko że to cały mój plugins.ini , a to chyba nie jest wszystko :/
  • +
  • -
  • 0

#4 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 25.02.2009 17:45

Zależy co chcesz mieć na serwie a do amxmodx'a to co ci napisałem to wszystko
  • +
  • -
  • 0

#5 Isilrá

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 25.02.2009 17:48

podboty oraz amx :)
  • +
  • -
  • 0

#6 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 25.02.2009 19:10

To zrób tak :
;;AMXmodX 

win32 addons/amxmodx/dlls/amxmodx_mm.dll

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

;; PodBot

win32 addons/podbot/podbot_mm.dll

linux addons/podbot/podbot_mm_i386.so

Tu masz temat o instalacji podbotów http://amxx.pl/viewtopic.php?t=1465
  • +
  • -
  • 0

#7 Isilrá

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 25.02.2009 19:34

to samo... nadal pisze że brakuje metamod.dll...


Host_Error: Couldn't get DLL API from c:program filesValveSteamsteamapps******counter-strikecstrikeaddons/metamod/dlls/metamod.dll

  • +
  • -
  • 0

#8 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 25.02.2009 20:57

To nie wina plugins.ini w Metamodzie ;>
  • +
  • -
  • 0

#9 Isilrá

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:102
  • Lokalizacja:jestem?
Offline

Napisano 25.02.2009 22:17

no to czego bo już się wkurzam ;/
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 27.02.2009 10:12

Podaj całą ścieżkę do folderu metamod. Nie to co masz w plugins.ini tylko normalnie jaką masz ścieżkę do tego folderu.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych