Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 XlifE

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:167
  • Lokalizacja:pochodzisz
Offline

Napisano 25.02.2009 13:32

Mam serwer CS STEAM i gdy go włączam (amx na FTP) to odrazy jest ON, a gdy wchodze na serwer nie ma amx nie wiedzi go !!!

Nie wiem co jest, proszę o pomoc !!!

liblist.gam

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"

server.cfg

// Use this file to configure your DEDICATED server. 
// This config file is executed on server start.

// disable autoaim
sv_aim 0

// disable clients' ability to pause the server
pausable 0

// default server name. Change to "Bob's Server", etc.
hostname "Big WARS [TP] | HitMe.pl"

// maximum client movement speed 
sv_maxspeed 320

// 20 minute timelimit
mp_timelimit 30

sv_cheats 0

// load ban files
exec listip.cfg
exec banned.cfg

sv_lan "0"
mp_startmoney 800
mp_friendlyfire 0
mp_roundtime 3
rcon_password "*****" 
sv_maxupdaterate 35
sv_minupdaterate 0
sv_maxrate 25000
sv_minrate 0
fps_max 200
sys_ticrate 200

  • +
  • -
  • 0

#2 FishuPL

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Żory
Offline

Napisano 25.02.2009 14:52

Sprawdź czy w pliku addons/metamod/plugins.ini masz taką linijke:
win32 addons/amxmodx/dlls/amxmodx_mm.dll
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych