Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

47+48


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 LinuX

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 25.02.2009 13:14

Witam.
Zgodnie z poradnikiem Seby postanowiłem uruchomić swój serwer w 2 protokołach.
Wszystko było ok, serw działał bez zarzutu ok 10-12h.
Potem nagle crach i leży. Żadnych błędów w logach i w konsoli. Uruchomiłem go, działał znowu 10-12h potem znowu pada.
Jakaś rada czym to może być spowodowane?
By the way, mam serwer w Game2play.pl.

Pozdrawiam.
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 25.02.2009 13:17

A wcześniej tak było?

#3 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 25.02.2009 13:51

kur3k, od poczatku takie problemy byly.
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 25.02.2009 14:10

Polecam serwer od pukawki instalacja w panelu 47+48 :P
  • +
  • -
  • 0

#5 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 25.02.2009 15:17

^.^MaFia^.^, ale mi pomogles :P
  • +
  • -
  • 0

#6 nEgativ

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:90
  • Imię:Mariusz
  • Lokalizacja:Polska
Offline

Napisano 25.02.2009 16:57

LinuX, to sa wlasnie uroki przerabiania serwera na nonsteam po przerobieniu serwer moze dzialac nie stabilnie :/

Co do firmy hostujacej to nie zbyt dobry wybor.
  • +
  • -
  • 0

#7 bartek124

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:188
  • Lokalizacja:Kołaczyce
Offline

Napisano 25.02.2009 20:41

Przerabiałeś z 47 + cbooster czy 48 + dproto?
  • +
  • -
  • 0

#8 LinuX

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:53
Offline

Napisano 26.02.2009 16:02

bartek124, na początku tylko 47 + cbooster.
teraz spróbowałem 48 + dproto + hlshiedl., mija 2h wszystko działa ok. Zobaczymy czy po 12h bedzie działał
Dodałem do lini komend -insecure -nomaster -binary ./hlds_i686. Steam+Nonsteam dziala.


Jak masz jakieś uwagi co do tego albo pomysły dlaczego crashuje to pisz ;]

[ Dodano: 11-03-2009, 17:06 ]
up.

Ok, mam już wykupiony serwer w unixstorm.
Mógłby ktoś podpowiedzieć, z jakiego poziomu (z 47 czy 48) najlepiej przerabiać serwer na podwójny protokół - chodzi tu o względy praktyczne (nie poradnikową teorie) ew. skoki pingów itp.?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych