Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Crash Serwera

cod nowy crash cs

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 kozix

    Zaawansowany

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 08.03.2012 23:11

Witam mam problem ponieważ serwer mi się crashuje coż po 1,5 mapki niestety nwm jak błedy z konsoli wyciagnąć wiec podaję logi z pliku w folderze logs:
L 03/08/2012 - 16:36:00: Start of error session.
L 03/08/2012 - 16:36:00: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 16:36:00: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 16:36:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 16:36:00: Unhandled dynamic native error
L 03/08/2012 - 16:36:00: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 16:36:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 16:38:24: Start of error session.
L 03/08/2012 - 16:38:24: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 16:38:24: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 16:38:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 16:38:24: Unhandled dynamic native error
L 03/08/2012 - 16:38:24: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 16:38:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:43:47: Start of error session.
L 03/08/2012 - 21:43:47: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 21:43:47: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 21:43:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:43:47: Unhandled dynamic native error
L 03/08/2012 - 21:43:47: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 21:43:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:47:44: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 21:47:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:47:44: Unhandled dynamic native error
L 03/08/2012 - 21:47:44: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 21:47:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:54:49: Start of error session.
L 03/08/2012 - 21:54:49: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 21:54:49: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 21:54:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 21:54:49: Unhandled dynamic native error
L 03/08/2012 - 21:54:49: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 21:54:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:06:46: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:06:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:06:46: Unhandled dynamic native error
L 03/08/2012 - 22:06:46: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:06:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:14:26: Start of error session.
L 03/08/2012 - 22:14:26: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 22:14:26: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:14:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:14:26: Unhandled dynamic native error
L 03/08/2012 - 22:14:26: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:14:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:15:05: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:15:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:15:05: Unhandled dynamic native error
L 03/08/2012 - 22:15:05: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:15:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:18:58: Start of error session.
L 03/08/2012 - 22:18:58: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 22:18:58: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:18:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:18:58: Unhandled dynamic native error
L 03/08/2012 - 22:18:58: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:18:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:21:17: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:21:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:21:17: Unhandled dynamic native error
L 03/08/2012 - 22:21:17: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:21:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:27:16: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:27:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:27:16: Unhandled dynamic native error
L 03/08/2012 - 22:27:16: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:27:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:28:06: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:28:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:28:06: Unhandled dynamic native error
L 03/08/2012 - 22:28:06: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:28:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:28:33: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:28:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:28:33: Unhandled dynamic native error
L 03/08/2012 - 22:28:33: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:28:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:29:59: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:29:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:29:59: Unhandled dynamic native error
L 03/08/2012 - 22:29:59: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:29:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:30:25: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:30:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:30:25: Unhandled dynamic native error
L 03/08/2012 - 22:30:25: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:30:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:30:49: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:30:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:30:49: Unhandled dynamic native error
L 03/08/2012 - 22:30:49: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:30:49: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:31:05: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:31:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:31:05: Unhandled dynamic native error
L 03/08/2012 - 22:31:05: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:31:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:31:20: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:31:20: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:31:20: Unhandled dynamic native error
L 03/08/2012 - 22:31:20: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:31:20: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:35:10: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:35:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:35:10: Unhandled dynamic native error
L 03/08/2012 - 22:35:10: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:35:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:37:42: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:37:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:37:42: Unhandled dynamic native error
L 03/08/2012 - 22:37:42: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:37:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:43:47: Start of error session.
L 03/08/2012 - 22:43:47: Info (map "cs_militia") (file "addons/amxmodx/logs/error_20120308.log")
L 03/08/2012 - 22:43:47: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 03/08/2012 - 22:43:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/08/2012 - 22:43:47: Unhandled dynamic native error
L 03/08/2012 - 22:43:47: [AMXX] Run time error 10 (plugin "CodBots.amxx") (native "cod_set_user_perk") - debug not enabled!
L 03/08/2012 - 22:43:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Serwer poprostu się wyłącza i pisze ze program hlds przestał działać proszę o pomoc.
Czy z tego logu wynika ze obok pluginu muszę dopisac debug?
Z góry dziękuje.
  • +
  • -
  • 0

#2 dziobax

    Zaawansowany

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:145
  • GG:
  • Imię:Przemek
  • Lokalizacja:Piotrków Trybunalski
Offline

Napisano 09.03.2012 01:55

dopisz w plugins.ini do QTM_CodMod.amxx i CodBots.amxx debug tak aby wyglądało to następująco


QTM_CodMod.amxx debug
CodBots.amxx debug

Najprawdopodobniej CodBots.amxx to ci crashuje serwer wyłącz i myśle ze pomoże
  • +
  • -
  • 0

b_350_20_000000_133807_FFFFFF_000000.png

188.165.19.26:27716
b_350_20_FFAD41_E98100_000000_591F11.png

213.189.52.228:27416

b_350_20_AE2424_FFFFFF_100B99_000000.png

5.196.210.218:10094


#3 kozix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 09.03.2012 20:38

Da sie coś zrobic aby tego pluginu nie wyłączać bo on mi jest potrzebny żeby boty klase wybierały.
  • +
  • -
  • 0

#4 kozix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 10.03.2012 14:26

REF
  • +
  • -
  • 0

#5 Shark1337

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:53
  • Imię:Pfff
  • Lokalizacja:Pfff
Offline

Napisano 10.03.2012 14:51

Zrób tak ja ci kazał diobax.
  • +
  • -
  • 0

#6 Kolar.

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Dysk C
Offline

Napisano 10.03.2012 16:30

Dopisz debug po qtm_codmod.amxx

#7 kozix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 10.03.2012 17:39

Napisałem debug ale nadal są crashe.
  • +
  • -
  • 0

#8 kozix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 14.03.2012 18:54

Ktoś jest mi wstanie pomóc?
  • +
  • -
  • 0

#9 kozix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:98
  • Imię:koza
  • Lokalizacja:kujawy
Offline

Napisano 16.03.2012 17:34

REF
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy, crash, cs

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych