Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Bug Z "HE"

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 HotGroszek

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:79
  • Lokalizacja:Daleko :)
Offline

Napisano 08.03.2012 19:25

Na serwerze kazda klasa ma 1/1 z HE, ale tego nie ustawialismy!

Pomocy :D
  • +
  • -
  • 0

#2 Maniek974

    Wszechwiedzący

  • Power User

Reputacja: 351
Wszechpomocny

  • Postów:594
  • Steam:steam
  • Imię:Mariusz
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 08.03.2012 19:36

Daj sma coda i sma bylejakiej klasy to ułatwi nam w rozwiązaniu problemu :)
  • +
  • -
  • 0

#3 HotGroszek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:79
  • Lokalizacja:Daleko :)
Offline

Napisano 26.03.2012 15:49

Okej trzymaj

@refresh
Pomocy :]

Załączone pliki


  • +
  • -
  • 0

#4 HotGroszek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:79
  • Lokalizacja:Daleko :)
Offline

Napisano 31.03.2012 14:24

@refresh
  • +
  • -
  • 0

#5 Trikolo

    Miszczu

  • Zbanowany

Reputacja: 111
Zaawansowany

  • Postów:348
  • GG:
  • Imię:Trikolo
  • Lokalizacja:Komputer
Offline

Napisano 31.03.2012 14:26

Na serwerze kazda klasa ma 1/1 z HE, ale tego nie ustawialismy!

Pomocy :D


Rozwiązanie jest proste ...
Zmień silnik coda lub usuń klasę byc może w niej jest jakiś błąd który to powoduje ;>

#6 HotGroszek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:79
  • Lokalizacja:Daleko :)
Offline

Napisano 31.03.2012 14:27

Nawet jesli perk dostane to i tak walne 800 z he ;f
Pomocy
  • +
  • -
  • 0

#7 Eustachy8

    Wszechpomocny

  • Użytkownik

Reputacja: 116
Zaawansowany

  • Postów:304
  • Imię:Kuba
  • Lokalizacja:Buczacz
Offline

Napisano 02.04.2012 11:23

wrzuć wszystkie klasy, które mają 1/x z he, w którymś musi brakować ma_perk albo ma_klase, no innego wytłumaczenia nie ma

Użytkownik Eustachy8 edytował ten post 02.04.2012 11:24

  • +
  • -
  • 0

24azdk0.jpg
b_350_20_692108_381007_FFFFFF_000000.png
 


#8 lubiekeppa

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:104
  • Lokalizacja:cieszym
Offline

Napisano 02.04.2012 17:58

Mam ten sam problem
  • +
  • -
  • 0

#9 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 04.04.2012 12:44

W którymś perku bądź klasie, która modyfikuje obrażenia z HE nie masz warunku ma_klase/ma_perk w TakeDamege...
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych